« Back to all recent discussions

Multy App shows that My Home is disconnected

ZemfiraZemfira Posts: 7  Junior Member
edited September 2019 in Questions
Internet comes to my home by such a chain: Xiaomi phone shares LTE connection via USB port to my iMac, then iMac shares connection with Multy node. Home network consists of 3 Multy nodes (i am considering to add one Multy mini node for the basement). Anyway I have Internet connection. Yesterday I gave a permission to use a Guest network via Multy App, but today I want to cancel it (no need for now) and I can't enter the App. Mycloud-ss0.zyxel.com shows 404 error, App shows "My Home is Disconnected, AiShield shows "Your Multy is off, try again?". Nodes show solid white LEDs and all the devices in the Home can access to Internet. What a ...? BTW I put my own photo as a wallpaper for My Home, but now the App shows default picture with white sofas:) My guess is that the problem with ZYXEL cloud, but it can last for hours, it's not good. By the way, where I can find the log of the work of the nodes?



  • ScofieldScofield Posts: 5  Junior Member
    edited September 2019
    As I know, the log file will be generated when we "Send Feedback" back to the Zyxel, but we cannot open it without a password.
    Does the problem still exist? Maybe you can send feedback to Zyxel, they can help you to analyze the log file.
    Did you create a profile in the AiShield? What is it? How many devices in the Profile?
  • PixelPixel Posts: 8  Junior Member
    edited September 2019
    "then iMac shares connection with Multy node? "
    How did you share your network to Multy X from the iMac?

    You can try to refresh/delete the data of App, and reopen it.
  • ZemfiraZemfira Posts: 7  Junior Member
    Scofield, I'm pretty sure that this problem occurs when myzyxelcloud is not reachable. I've created a profile in the AiShield App, it shows about 7-10 devices in it in normal conditions. But when zyxel cloud server shows 404 error, AiShield App shows screen "Your Multi is off, retry?" and I can't manage anything.
    Pixel, iMac shares connection through Ethernet in the Internet Sharing Settings.

  • ScofieldScofield Posts: 5  Junior Member
    Have you tried to delete the app and reinstall the Multy App/AiShield App, and log in with the account?
  • ZemfiraZemfira Posts: 7  Junior Member
    Scofield, please forgive my very late answer. I haven’t done anything, it worked fine when myzyxelcloud “got up”.
Sign In or Register to comment.