« Back to all recent discussions

[Notification] Auto time zone problem

Zyxel_KellyZyxel_Kelly Posts: 43  Zyxel Moderator
edited June 21 in Discussions

Dear Home Forum User:

We have recently observed the default auto time zone server unstable problem with our home devices,

it can affect time-related functions,

we are recommending that change your time zone setting manually as workaround, 

we’re working to resolve it ASAP.


To change time zone setting via GUI:

1. Log in to GUI of your home device.

2. Click Maintenance > time.

3. Select Time Zone of your country. (Do not select auto)

4. Click Apply to save new setting.


example:


Comments

  • NventaNventa Posts: 1  Junior Member
    edited July 13
  • bibeshbibesh Posts: 1
    how i can open through GUI ?
  • GabrielGabriel Posts: 1
    Hi, i have 3300 router with firmware v1.01(AAZZ.1)C0. This does not have option for manual time setting.
    Every time the router reboots, date goes back to 1/1/2016 and internet starts dropping intermittingly on ethernet ports.

    i can not find newer firmware which loads succesfully.


This discussion has been closed.