« Back to all recent discussions

Zyxel NBG6716 issue

hkhatrihkhatri Posts: 5  Junior Member
edited May 2018 in Questions
Hi

I recently bought (15 days ago) a Zyxel AC1750 router. It worked fine for few days but now does it doesnt show wifi signal or connect via lan. The only icons I can see are Power (which goes on and off sometimes), WAN and LAN port 1. 

I have tried restarting the router multiple times and even resetting but in vain. Do any of you have any idea on how I can do a hard reset of the device or flash firmware if I am unable to access the router?

#Router_May
Tagged:

Answers

  • PennyPenny Posts: 63  Warrior Member
    edited May 2018
    May I know what is the firmware version of NBG6716? And does NBG6716 has pushed HW buttons of WLAN and LED?


    > It worked fine for few days but now does it doesnt show wifi signal or connect via lan. The only icons I can see are Power (which goes on and off sometimes), WAN and LAN port 1. 
    Do you mean NBG6716 LEDs? Are your client devices able to access Internet via WLAN and LAN of NBG6716? Or any detail information?

    > Do any of you have any idea on how I can do a hard reset of the device or flash firmware if I am unable to access the router?
    The RESET button at the back of NBG6716, press the RESET button for longer than five seconds to set NBG6716 back to its factory-default configurations.
  • hkhatrihkhatri Posts: 5  Junior Member
    The buttons are pressed as required for WIFI and Lights.

    Not sure about the firmware but I do know it is the latest as it was upgraded when I installed it.
  • hkhatrihkhatri Posts: 5  Junior Member
    > It worked fine for few days but now does it doesnt show wifi signal or connect via lan. The only icons I can see are Power (which goes on and off sometimes), WAN and LAN port 1. 
    Do you mean NBG6716 LEDs? Are your client devices able to access Internet via WLAN and LAN of NBG6716? Or any detail information?Yes the lights on the front displaying icons. Unable to connect to internet via LAN as the LAN IP address is incorrect  (starts with 169.XXX.XXX.XXX) even though it was set on AUTO DHCP. The device does not show Wifi signal and it is not discoverable on Wifi either.

    > Do any of you have any idea on how I can do a hard reset of the device or flash firmware if I am unable to access the router?
    The RESET button at the back of NBG6716, press the RESET button for longer than five seconds to set NBG6716 back to its factory-default configurations.Tried it but nothing happens. I even held for 10 seconds and there is not a single blink on the lights to indicate it has reset. 
  • HillHill Posts: 138  Warrior Member
    edited May 2018
    About HW reset, here is the way you can try it.
    1. Power off NBG6716.
    2. Press and hold the reset button at the back of NBG6716, then power on NBG6716.
    3. Waiting for more than 3 seconds, then release HW reset button that you press and hold.

    Or you can refer to this post.
    https://homeforum.zyxel.com/discussion/924/nbg6815-bricked-firmware-update#latest
    1. Install Tftpd32
    2. In the Windows network adapter, manually set the IP address 192.168.1.33, netmask 255.255.255.0
    3. Download firmware from ftp://ftp2.zyxel.com/NBG6716/firmware/
    4. Copy your firmware file into the tftp directory and name it "ras.bin"
    5. Push HW WPS button, and then boot on NBG6716 (You will see file transfer in Tftpd32, and then release button)
    6. Wait for around 3~5 minutes, after the image has been flashed all LEDs will blink fast
    7. Reboot NBG6716
  • hkhatrihkhatri Posts: 5  Junior Member
    edited March 2019
    I have tried using TFTP using suggested method and changing the IP address also but it comes back with timeout and is still stuck on the same. The only light showing is the port number to which it is wired to my computer.
  • HillHill Posts: 138  Warrior Member
    edited March 2019
    Hi hkhatri,

    You can refer to my article, there are some steps and screenshots.
    Please make sure your NB's network card set as 192.168.1.33 and rename firmware as ras.bin.
    https://homeforum.zyxel.com/discussion/comment/4942#Comment_4942
Sign In or Register to comment.