« Back to all recent discussions

NSA-220plus full reset/factory reset

DaSoulDaSoul Posts: 3  Junior Member
edited March 2018 in Questions
Hi,

I just plugged in my old NAS and wanted to set it up from scratch. I logged in via the web interface but couldn't find anything to fully reset the entire NAS. So i tried to delete the existing volume which is currently set to JBOD, but I want to run it as Raid 1.

If I click on delete the progress bar takes some minutes to go to 98%, but then doesn't move any further. I even let it run overnight but this doesn't help.

If I refresh the browser the NAS isn't accessible anymore, I have to turn it off and on again to be able to access the web interface again.

Any advice?

Thanks.

#NAS_March
Tagged:

Answers

  • IjnrsiIjnrsi Posts: 254  Advanced Warrior Member
    Hi, 
    Have you tried hardware reset?
    And you can refer the NSA220-Plus user guide on page 25 for reset button:
    ftp://ftp2.zyxel.com/NSA-220_Plus/user_guide/NSA-220 Plus_3.1_Ed1.pdf

  • DaSoulDaSoul Posts: 3  Junior Member
    edited March 2018
    Thanks for your reply.

    As you can see from your screenshot:

    "The reset process does NOT affect the volume settings, nor data stored on the NSA"

    So this won't help. :/

    Actually in none of the guides i found anything related to a volume reset.

    I don't think my drives are damaged cause when i turn the NSA off and on i can access it, read/write data without any issues.

    Would be awesome if someone has an advice how to fully reset it.
  • MijzelfMijzelf Posts: 1,073  Heroic Warrior Member
    To remove the volume you basically only need to wipe the partition table of the disks and reboot.

    If the Telnet backdoor works for you you can execute
    dd if=/dev/zero of=/dev/sda bs=16M count=1
    This will overwrite the first 16MB of both disks, and reboot then. After reboot the disks will be treated as new.
  • DaSoulDaSoul Posts: 3  Junior Member
    Will try, thanks a lot!
Sign In or Register to comment.