« Back to all recent discussions

Camer won't connect

bignose2bignose2 Posts: 3  Junior Member
edited January 30 in Questions
This as for support but the email is no longer supported & I can't log in despite having an account - (just goes round in circles) not good for a tech company.
Hi,

Just got the gs1200-5hp

I have set it up on 192.168.2.67 as network is on .2.

I have a sv3c ip camera & it does not get registered on the LAN when connected. Not yet had a change to test much else.

the gs1200 is connected via port 5 to a TP-link unmanaged switch, I have a PC & other stuff connected. Never had even the slightest hint of an issue before.

When I plug the svc3 in, the green light flashes but the orange just blinks briefly once every 10 seconds or so. The camera cable has an LED & does not blink at all, normally does. tx data but 0 rx.
If I plug the same camera direct to the TP-Link switch it instantly works, the cable led flashes & all connects fine.

If I plug in a PC into the gs1200 it DOES work, the pc gets a dhcp IP and works OK. However still no orange led but there is rx data.

Tried the camera with static IP, dhcp, power via 12v adapter, via PoE (gs1200 does report 1w or 2w usage)
Tried every port & combination on gs1200 of poe power on or off (of course depending on if 12v in use or not)
Tried lots of different cables etc etc.

power cycled gs1200 & tp link on/off, unplugged plugged etc etc.
factory reset etc etc.

Camera is definitely not found as I have a search tool & with static IP can go direct.
Again, found straight away on the other switch and anywhere else I try.

I have not done anything with the vlan.

After one factory reset I did just plug the gs1200 into the tp-link, the PC did work but still not the camera, I guess just works unmanaged if on wrong .1. range but just as a test.

I don't have time to test any more, I was planning on getting quickly set up for my cameras but spent all my time trying to get this to work!!!

I am guessing the PC is more equiped to overcome any problems but the camera is deinfately working as tried elsewhere on network also.

please advise if there is anything I can try.
     

#Home_Switch_January
Tagged:

Answers

  • DashDash Posts: 21  Junior Member
    GS1200-5HP deliver PoE capabilities of IEEE 802.3at (30 watts/per port with total PoE power budget 60 watts) to supply power to PoE-capable network devices.

    What kind of your camera? Model?
    Is there other PoE device connect to GS1200-5HP?
    Do you try to use Ethernet crossover cable to connect your camera and GS1200-5HP?
  • bignose2bignose2 Posts: 3  Junior Member
    Its called a n sv3c. PoE or 12v adapter.
    Have just tried crossover, no change. have latest firmware but re-installing.
    Is it normal, I find the web interface very slow, compared to other router browsers etc. a few seconds at least to load each page, sometimes not even loading fully.
    I have a few of these cameras & they just work, not matter how or where connected.
    I do have another Leftek (not common) camera plugging into the gs1200 & that does work which is odd.
    however if I plug the scv3 into any other switch or router it just works, instantly, the led on the cable flickers, nothing on the gs1200

  • DashDash Posts: 21  Junior Member
    My GS1200-5HP also a little slow when open web GUI.
    But my PoE camera is fine.

    Is this one? When plug in GS1200-5HP, it did not work?
    What if it also plug in power adapter, is it work?
    How long is Ethernet cable? Which port is connect the camera?
  • MiwaleinMiwalein Posts: 1  Junior Member
    Hello,

    I have the same problem. Same Camera... same switch :)

    I deactivated the PoE and used the power adapter but still no connection in the GS1200-5HP. Even if i use the non PoE port. The port stays at 10mbit. After several test, i am sure that the auto negotiation of the link speed is not working in this constellation. But i can not say who is guilty :)

    It would be nice if zyxel could check this out.

    best regards

  • Zyxel_StevenZyxel_Steven Posts: 135  Zyxel Moderator
    In order to provide you with a better assistance, we have contacted you via private message.
    Please kindly check your message box. :)
  • Asheen25Asheen25 Posts: 1  Junior Member
    I am having the exact same problem, is there any info that someone could help me out with? 
  • Zyxel_StevenZyxel_Steven Posts: 135  Zyxel Moderator
    Already sent you the private message.
    Please kindly check your message box. :)
  • FireDAOFireDAO Posts: 2  Junior Member
    @Zyxel_Steven

    I have the same issue with SV3C PoE camera and the GS1200-5HP switch.  Can you help?  At work, I use the same cameras with another brand PoE switch and they all works fine. The camera also work when I connected the camera to a regular switch (non-PoE) and connect the camera with a separate power adapter.

    When I use it with the GS-1200-5HP switch, the camera seems to get the power.  When I cover the light sensor at the front of the camera, the IR LEDs lit up right away (they turn red right away).  However, the GS-1200-5HP switch show the network connection is 10M (according to the web interface)

    Please help



  • Zyxel_StevenZyxel_Steven Posts: 135  Zyxel Moderator
    @FireDAO,
    I have sent you the firmware about this problem via private message. Please kindly check your message box. :)
  • FireDAOFireDAO Posts: 2  Junior Member
    Thanks @Zyxel_Steven ;
    The firmware you sent me works!  The cameras now connected as 100mbps instead of 10mbps and I can access the cameras from the network now.
  • timgiwotimgiwo Posts: 1  Junior Member
    I am having this exact problem as well!  Is the firmware available on your download site?  I'm currently running V1.00(ABFE.2)C0
  • Zyxel_StevenZyxel_Steven Posts: 135  Zyxel Moderator
    edited July 16
    @timgiwo,
    I have sent you the firmware link of GS1200-5HP via private message. Please kindly check your message box. :)
Sign In or Register to comment.