« Back to all recent discussions

zCloud app always need to reconnect

SnoodieSnoodie Posts: 5  Junior Member
edited December 2017 in Questions
Hi, I'm having problem with my zCloud app which always need to reconnect to my NAS540 server.
is there any solution to fix this problem?

NAS540 firmware : V5.20(AATB.0)
zyxel cloud agent : 1.0.5zypkg0105
zCloud Apps version : 2.2.6

#NAS_December
Tagged:

Answers

  • IjnrsiIjnrsi Posts: 152  Warrior Member
    Hi, 

    You NAS540 is using old firmware, and the newest now is v.5.21(AATB.0)C0.
    For your problem, do you mean that you can save account and password on your zcloud, but everytime you use zCloud, then you have to type account and password again?
    Or do you mean "Zyxel Drive"?
  • SnoodieSnoodie Posts: 5  Junior Member
    Hi, thanks for your quick respond,

    Sometimes i don't dare to update to the latest version, because i ever encountered  the problem, so i stay where it stable.

    For my problem is the drive folder, whenever the problem occur, only photo folder is showing. I need to remove the domain and login again to be able see the rest of the drive folder.
  • IjnrsiIjnrsi Posts: 152  Warrior Member
    That is weird, so you use domain not IP address? If yes, that how about use IP address on your zCloud APP?
    Have you tried to reinstall the APP?
  • SnoodieSnoodie Posts: 5  Junior Member
    Yea, im using myzyxelcloud domain, never try direct IP so far, will give it a try.
    Already tried reinstall apps same problem occur, and my office around 20 user using it with same problem.
  • SnoodieSnoodie Posts: 5  Junior Member
    Already tried direct IP same thing happened  :( 
  • IjnrsiIjnrsi Posts: 152  Warrior Member
    I did the test, but didn't see the problem...
    Maybe you can try on the LAN side, if the problem is still there, then try firmware upgrade or reset..., but if the problem doesn't occur, and only through WAN access, might something wrong with router, because you had tried IP address, but still got the same problem, then it is not related to cloud server.

  • SnoodieSnoodie Posts: 5  Junior Member
    Ok, will try with the LAN side 1st then try upgrade firmware. Thanks again for your respond.
Sign In or Register to comment.