« Back to all recent discussions

Nas520 where enable upnp services ?

RafaDRafaD Posts: 9  Junior Member
Hi , i have zyxelcloud , my question is where i need to enable upnp in zyxelcloud or in control panel??

Answers

  • lodiabailodiabai Posts: 103  Warrior Member
    The UPnP on NAS is on by default, so you don't have to enable it as long as your Router support UPnP.
    You can check the UPnP status from the Control Panel, Network.
    Are you able to pair your NAS to myZyxelCloud?

  • RafaDRafaD Posts: 9  Junior Member
    Thanks for the answer, yes its  pair to my ZyxelCloud, so let me see if im understand if ,the status in control panel said that found a compatible router , i do not have to do nothing? its prepare that i can access the NAS, outside my network? not need to open ports in the router, or in control panel enable each UPnP service , aslo not enable each service in Zyxelcloud? 
    im attach the pictures , how im configure now all the NAS, my problem now is  i dont know why the UPnP services in ZyxelCloud every day diables , so i need to enter to manualy and enable again so i can access my nas outside my netword 
  • lodiabailodiabai Posts: 103  Warrior Member
    edited October 16
    It seems you're using private ip on your NAS, you can set port forwarding on your uplink router to forward the port to access your NAS Web UI. If your NAS has an ddns domain ( ex: NASXXX.zyxel.me ), you can set up the external IP port  9000 and internal IP port 80 on your router, then when you access "NASXXX.zyxel.me:9000", it will  redirect to your NAS Web UI.
Sign In or Register to comment.