« Back to all recent discussions

Failed zcloud app connection - nas326

lescarlsonlescarlson Posts: 10  Junior Member
I've had this problem before. Forgive me for begging again....
Zyxel cloud internet page finds and is paired to nas326.
I have registered my .zyxel.me domain name.
The 'zcloud' app goes "Failed to connect NAS ..."
On my router I have port forward udp and tcp port 7809. to the NAS326 static local address (192.168.0.2)
On the NAS326 "UPNP Port Mapping" page HTTP service is enabled and WAN is 7809. (status green)
On the ZyxelCloud internet "UPNP setting" page "HTTP web server" is 7809. (status ok)
(see the screen shots.)
I'm lost from here on. Any suggestions appreciated.
Thanks, Les Carlson

Comments

  • eozrocwdeozrocwd Posts: 54  Warrior Member
    The domain name the App should include the port number.
    In your case, you can type with xxxxxx.zyxel.me:7809 on the App.
  • lescarlsonlescarlson Posts: 10  Junior Member
    eozrocwd,  Thanks for your input. I had omitted suffixing the port number as you suggested. Still no connection though. I am beginning to think it has something to do with the fact that the NAS326 is accessed via a connection to a hotspot with a cell phone data connection.
    If anyone has had luck accessing their NAS326 when the internet connection is made via "cellphoneHotspot>router>NAS326" please tell me it is possible. Thanks again, Les
  • eozrocwdeozrocwd Posts: 54  Warrior Member
    In this case, it may not able to work because of the double NAT, one on your phone, another one on your Router.
    You can use the Zyxel drive, this App will be easier to use. What you have to do is to pair your NAS with Zyxel cloud and login in the zyxel drive App, then you will able to stream your date on the App.
Sign In or Register to comment.