« Back to all recent discussions

Intermittent failure - Network Access to NAS 326

warmbeerswarmbeers Posts: 9  Junior Member
edited July 31 in Questions
New user of NAS326.  Using the NAS on 2 different Windows 7 computers for now. Sometimes when i switch computers and try to access the NAS, either internal or external share from Windows Explorer, I get a Windows Security request to enter my Network Password.  It is only for some shares and not others, it might be for some default shares and not others or for some external drive shares and not others.  It offers me to enter my password for the COMPUTER\USER I am using to view Windows Explorer (i.e. HPLT450-1\EDS).  It will not accept either the user password for that computer, nor the NAS326 password and just keeps presenting me with the same box over and over until I give up and eventually have to restart the computer.  At the same time this is happening I can switch to another computer and access everything just fine.
  1. When the Dialog box comes up is it looking for the User Password I use to access a shared drive on the first computer from the 2nd (HPDESK-1\EDS) or the password i use to access the NAS from the browser?
  2. Why will it not accept either password, especially the HPLT-1\EDS password it seems to be asking for and how do i get past the problem.
  3. Why does it only ask for the password on some Shares and not others? 
TIA for any help.
ed

#NAS_July_2020


Answers

  • PennyPenny Posts: 64  Warrior Member

    Sometimes when i switch computers and try to access the NAS, either internal or external share from Windows Explorer,
    So it does not always happen? what is the frequency?
  • MijzelfMijzelf Posts: 1,255  Paragon Member
    This may be caused by dangling sessions. Somehow Windows caches sessions, and new logins are shadowed by old ones.
    It might be solved for that moment by executing

    net session /delete

    in a command prompt. Make sure you have no open files on a remote computer/nas before executing this.

    More info here.
  • warmbeerswarmbeers Posts: 9  Junior Member
    Mijzelf - thanks for the info.  I thought it might be something like that but i had tried the net sessions but it did not seem to solve the problem.  I will experiment with the list sessions.  
    Penny - I would say it occurs about 1/3rd of the time, although i sit at both computers all day and seldom do a restart so hard to say exactly.
    ed
  • TY9527TY9527 Posts: 71  Warrior Member
    edited August 4
    Try using the command?
    netstat -clear 
  • warmbeerswarmbeers Posts: 9  Junior Member
    Thanks Ty - tried that without success.  It gave me a list of the Netstat commands and when i tried again still no luck.  Could someone at least tell me if the dialog is looking for my windows user password or a password specifically tied to the Zyxel??? (Question 1 in the OP)
  • warmbeerswarmbeers Posts: 9  Junior Member
    Now i tried restarting the machine and unable to access any of the shares - how do i get tech support for this device?
Sign In or Register to comment.