« Back to all recent discussions

AuroraSyncBackup is not find my Aurora Cam!!!

PharmacistPharmacist Posts: 3  Junior Member
edited July 3 in Questions
Hello everyone,

I use 9 AuroraCams in my pharmacy. I have two NAS326 and one NAS542; NAS326s are just records.. One of them NAS326 has 4 cams, other has 5 cams for records backup.. There was't recording problems last month but this month no any records..

All system has just one account and I cheked it.. I instaled myZyXELcloud app and AuroraSyncBackup app again and again.. I reset all system again and again.. I cheked time zone each other and mached.. I connect different accounts and different internet... I reset AuroraCams and reconnect my account with my phone auroa app again and again.. My cams records but they are not backup to my nas.. I can see videos my phone app...

How can solve this problem? Anyone knows that? Thank you...







#NAS_Jun_2020

Tagged:

Best Answer

  • Zyxel_EricZyxel_Eric Posts: 215  Zyxel Moderator
    edited July 10 Accepted Answer
    Dear Sir,

    We have uploaded the latest Aurora package on the App center.
    Please upgrade your Aurora package to the latest version (0.0.1zypkg003) on NAS, it should fix your issue.

    Best regards,
    Eric

Answers

  • Zyxel_EricZyxel_Eric Posts: 215  Zyxel Moderator
    Dear Sir,

    Sorry for the inconvenience.
    We will work on this issue, and update you here.

    Best regards,
    Eric
  • PharmacistPharmacist Posts: 3  Junior Member
    Thank you very much, I will wait it..
  • PharmacistPharmacist Posts: 3  Junior Member
    Dear Mr. Eric

    Thank you very much, You fixed it. My system works perfectly now...

    I hope this problem does not happen again.. Take care your health...( I am pharmacist so I know;  health is first thing in the world...)


Sign In or Register to comment.