« Back to all recent discussions

NAS326 - Don't enter in sleeping mode

GiacominioGiacominio Posts: 7  Junior Member
edited June 9 in Discussions
Hi,
for the problem in title i have follow this discussion https://homeforum.zyxel.com/discussion/comment/3722#Comment_3722 but without success.

I have tried to make hard reset. Nothing
Leave NAS without LAN cable after hard reset. nothing

Also without LAN cable, i ear the hdd in write/read "movement". I suppose it is the reason for non going in sleeping mode 

Any ideas?
Please help me.
Thank you

#NAS_Jun_2020

Comments

  • KimKim Posts: 28  Junior Member
    What does the LED of front panel show? always blink or steady on?
    And, what is your setting about sleeping mode on NAS?
  • GiacominioGiacominio Posts: 7  Junior Member
    Hi Kim
    Leds blinking during normally use.
    During "sleeping mode test" the leds are steady on.

    Before unplug net cable i have screenshot this:


    I have forgot to screen shotting the "Apps Page" but confirm you that any app are enabled.

    Unfortunally, after 20 minutes powered on and net cable unplugged, nas not entry in sleep mode
  • MRiscoMRisco Posts: 3  Junior Member
    edited June 11
    When the NAS enters in sleeping mode, if the "Enable Sleeping HDD LED Blinking" is check (as in your picture), then the LEDS slow blinkings in correspondence with which drive is in sleep mode. 
    System LED will continue on steady on, only the HDD1 and HDD2 will do slow blinkings.
  • PixelPixel Posts: 10  Junior Member
    https://kb.zyxel.com/KB/searchArticle!viewDetail.action?articleOid=014756&lang=EN
    You can refer to this article. I think it is worth to give it a try
  • GiacominioGiacominio Posts: 7  Junior Member
    edited June 11
    @MRisco
    my problem isn't leds blinkin or not.
    my problem is the HHDs not stop running. Every 20/30 seconds i ear sound like /read/write operation. Ever. Also whit net cable unplugged and setting like scrshoot i have posted
  • MijzelfMijzelf Posts: 1,205  Heroic Warrior Member
    My 'Tweaks' package, (installable when you have installed MetaRepository), has an option to log the disk activity, and maybe that can tell which process is responsible.
  • GiacominioGiacominio Posts: 7  Junior Member
    @Pixel
    I have follow steps in link....
    Nothing.
    The Hdd always on roll and read/write movement.......

  • GiacominioGiacominio Posts: 7  Junior Member
    edited June 11
    @Mijzelf

    i have just that.
    Php cannot disable.
    It is essential for web access to nas326?
    I have already reset nas pushing back button over 10 seconds. Nothing 
  • GiacominioGiacominio Posts: 7  Junior Member
    Up.....
  • MijzelfMijzelf Posts: 1,205  Heroic Warrior Member
    The package is AFAIK only needed for Wordpress. The firmware doesn't need it for it's basic functions.
  • GiacominioGiacominio Posts: 7  Junior Member
    thank you @Mijzelf but after stop running service via ssh, nas still not "going to sleep".
    Frustration!

  • MijzelfMijzelf Posts: 1,205  Heroic Warrior Member
    You stopped it via ssh? How?
Sign In or Register to comment.