« Back to all recent discussions

Trouble resetting MultyX system - please help

GavinJSGavinJS Posts: 4  Junior Member
edited June 2 in Questions
Over the last week I've had a few issues with my network, so decided to reboot a few devices, including my Multy. After I made that change, something happened with the DHCP settings and things stopped working as after the reboot some devices had been allocated an IP address in a different IP range - the one my modem uses, not the range the Multy uses and which had been working fine before the reboot.

I decided a simple reset would probably be easiest. I have had endless problems after spending almost the full day trying to do this will multiple handsets...

1) on many occasions, the setup would fail after trying to connect to the network on the app giving me the option to retry or reset.

2) I've discovered that if I uninstall the app and re-install it I do seem to be able to get the first Multy setup, but with a number of issues:
    - if I choose to add another multy (even in the same room) I get a spinning icon which then disappears having done anything
   - if I choose to add later, I get a spinning icon which then disappears having done nothing
   - if I quit the app then go back into it, it cannot connect to my location - just says Connecting...
   - if I log into MyZyxelCloud I just get a perpetual spinning icon

I'm using an iPhone 11 Pro which is fully up to date.
The Multy is connected to a Sky fibre modem and does seem to pick up the connection fine.

Please help - this is the most frustrating waste of a day.


#Multy_May_2020

Answers

  • GavinJSGavinJS Posts: 4  Junior Member
    Update - this is definitely an iOS issue as I'm making much more progress right now on an Android device (a Samsung S6 Edge!)
  • Zyxel_EricZyxel_Eric Posts: 186  Zyxel Moderator
    Dear Sir,

    Our service has some glitch at 10:00~16:00(UTC) on May 23rd.
    In this period, App will not able to sync our server, and cause the error on the App.
    This issue should be fixed now.
    Sorry for the inconvenience of this issue. 
    1. Did you run the installation during this period?
    2. Please Send Feedback from your Multy App if you still have problems to access your App.

    Best Regards,
    Eric
Sign In or Register to comment.