« Back to all recent discussions

Multy X App problems!

schmigi05schmigi05 Posts: 3  Junior Member
edited June 2 in Questions
I have a multy x Ac3000 (2 pack) at home and it was working fine until this morning when the main one was flashing a red light.
I openend the app but got immediately directed to the page to install a new multy X (for the first time) without access to the main page.
I rested the two Multy X and followed the instructions (blue light blinging, chosing name of the network and password) and the comes the problems...
With the first Iphone X I get stuck on the site connecting to network and then to the site: Couldnt activate your multy, bluetooth failed with two choices: retry or reset the main one (none of the options work)
However I can connect to the wlan but cannot access the multy app main page

When I try the whole thing on my sisters iphone 11 I get past the connecting to Network site and get to the site where I need to chose between adding another multy or being done for now...
when I click no matter what options it shows a loading symbol but nothing changes (retried it on multiple occasions from the beginning with always being stuck there) When I close the app and reopen it, it shows the main app page but without showing the multy... like nothing is there

I cant see the main multy and I cant pair the second one

Any suggestions? In my opinion it is an app problem because the connection is there


#Multy_May_2020

Tagged:

Best Answer

  • Zyxel_EricZyxel_Eric Posts: 186  Zyxel Moderator
    Accepted Answer
    Dear Sir,

    Our service has some glitch at 10:00~16:00(UTC) on May 23rd.
    In this period, App will not able to sync our server, and cause the error on the App.
    This issue should be fixed now.
    Sorry for the inconvenience of this issue. 
    1. Did you run the installation during this period?
    2. Please Send Feedback from your Multy App if you still have problems to access your App.

    Best Regards,
    Eric

Answers

  • GavinJSGavinJS Posts: 4  Junior Member
    Sorry - cannot help - but just posted a question about exactly the same problem. Will keep an eye on your post!
  • schmigi05schmigi05 Posts: 3  Junior Member
    In my opinion it's the app that is not properly working
    I can hook the second multy with the lancable to the first one and make it as a new primary (with the same problem in the app: get the internetconnection but the app shows no multy or gets stuck on the establishing network screen although one can connect with other devices to the wlan)

  • GavinJSGavinJS Posts: 4  Junior Member
    I managed to get everything up and working using an old android phone. Definitely problems with the iOS app - I tried it on multiple devices and hit problems as you did after the internet connection was made. Interestingly, once the network was setup, I can switch back and manage it fine with my iphone.
  • schmigi05schmigi05 Posts: 3  Junior Member
    I did try the installation during that time period. It worked the next day (although the app is buggy sometimes). Out of curiosity, is there any possibilty to manage them over the webbrowser? Thanks
  • Zyxel_EricZyxel_Eric Posts: 186  Zyxel Moderator
    Multy X only supports App management.
    If you prefer Web GUI, you can refer to Multy Plus
    https://www.zyxel.com/products_services/AC3000-Tri-Band-WiFi-System-Multy-Plus/.
Sign In or Register to comment.