« Back to all recent discussions

Running local web server but can't connect to it from outside

ThoxanderThoxander Posts: 3  Junior Member
edited June 2 in Questions
I just got the Multy Plus and tried setting up the port forwarding but get an error that port 80 and 443 are reserved for the system. So I do a workaround to change the system port to 440, so far so good. But I still can't access the server from outside. The DDNS is set up correctly and the NAS running the server is reporting all good. What to do?

#Multy_Apr_2020

Answers

  • JamesLJamesL Posts: 27  Junior Member
    edited April 29
    What is your topology,? Is there any other router or Modem on the WAN port of Multy?
    What is the WAN type of your Multy Plus?
    If the WAN IP of your Multy plus is a private IP, you will not able to access Multy Plus from the internet.
    You will have to set the Multy as PPPoE,the Multy will get public IP and you can access Multy Plus from Internet, and through the port forwarding to your web Server.
     

  • ThoxanderThoxander Posts: 3  Junior Member
    edited May 1
    The WAN port of Multy is connected straigth to my cable modem. I managed a workaround mapping port 81 to 443 internal, so it seems that (only) ports 80 and 443 can't be forwarded like I did before with my old router. My ISP only supplies DHCP connections, and it worked fine before.
  • JamesLJamesL Posts: 27  Junior Member
    Do you mean that the port forwarding works with port 81(External) and port 443 (Internal)?

  • ThoxanderThoxander Posts: 3  Junior Member
    When I changed the interface port from 443 yes, there's no way to change the insecure port that I can find. Thanks for your help, but I was going to shut the server down later this year anyways.
Sign In or Register to comment.