« Back to all recent discussions

What is the required Bluetooth version for Multy APP?

Zyxel_SupportZyxel_Support Posts: 423  Zyxel Moderator
edited July 2018 in FAQ - MULTY
Bluetooth V4.0 or later should be supported because Bluetooth connection is used while setting up Multy X units.


Tagged:
Sign In or Register to comment.