« Back to all recent discussions

NAS326 remote connection without UPnP?

JellyJelly Posts: 1
edited March 27 in Questions
So I have the following problem. I connected the NAS to the zyxelCloud, paired the device and was also able to create the port mappings on my router via UPnP. Unfortunately my router somehow deletes these mappings after a few minutes and I can't disable this on my router.
So my question is: How do I know which WAN Port I have to forward (The port that is used when I connect to xxx.zyxel.me)? Because when I look up the http port under the UPnP settings it always shows a different port once I mapped that port on the router.  


#NAS_Mar_2020
Tagged:

Answers

  • PeterKPeterK Posts: 25  Junior Member
    edited March 27
    You will recommend you set a Port forwarding rule for your NAS on your router, and you don't have to worry about the port changed. 
    For example, you can set the external port as 7000, and internal port as 80 (for web http) for your NAS, and you can access your NAS via xxx.zyxel.me:7000.

    You can also set the internal port as 443(for https), 21(for FTP), or 22(for SSH) 


     
Sign In or Register to comment.