« Back to all recent discussions

LTE7460-M608, firmware update issue

LAITA_HOLSETTILAITA_HOLSETTI Posts: 1
edited May 7 in Discussions
as title says, firmware update does not go trough.

After uploading on management page, comes FAIL-popup.

Current FW version is:V1.00(ABJW.1)C0

in Zyxel firmware download page, also in ftp-page all FW's are V.1.00'(ABFR.x)C0
i have tried update firmware also via telnet/tftp programs, no luck/i didn't get right commands.

Zyxel support says that take connect to your ISP but i don't know ISP because this is used device.

is there a way to open write lock? or is this just not updateable?

In telnet login it says: msm V.100(ABJV.1)C0 LTE7460 and help command says that GNU bash version is 4.3.47(1)

Br


#SP_Mar_2020

Tagged:

Comments

  • Zyxel_Support_CPEZyxel_Support_CPE Posts: 187  Zyxel Moderator
    Hi sir, we have some question need check with you. Please let we discuss via Message. Thank you.
  • Jari_SJari_S Posts: 2  Junior Member
    Hello,

    If you found a solution to update LTE7460 devices with firmware named ABJW, can you share solution(s)?

    I am having a similar issue with LTE7460 device with firmware V1.00(ABJW.0)C0.
  • Zyxel_Support_CPEZyxel_Support_CPE Posts: 187  Zyxel Moderator
    Hi Jari_S, please share below information with us.
    1.May I know what is your country?
    2.What's the serial number of your LTE7460?
    3.How did you get this LTE7460? 
    4.If you got this LTE7460 from ISP(mobile network provider), please share ISP name with us.

    Thank you.
  • Jari_SJari_S Posts: 2  Junior Member
    Hello,

    I will send you the details via message.

  • TombbaTombba Posts: 2  Junior Member
    I have the same problem, please provide solution.

    BR,
    T
  • Hi, I have exactly the same problem. The modem is functioning, but using the V1.00(ABJW.1)C0 firmware. Updating to the latest firmware returns an error.

    The modem should not be operator locked. Please advise, it is an expensive piece of kit.
Sign In or Register to comment.