« Back to all recent discussions

EMG3425-Q10A Port forwarding not working

BryceBryce Posts: 1
edited March 2 in Discussions
I've port forwarded before on different routers with different isps. I've tried turning the firewall off on the router, on the computer, turned off my antivirus, restarted my router via the router page, restarted it manually, etc. My local ipv4 address is static (192.168.1.219) and I'm currently using google dns if that matters (8.8.8.8, 8.8.4.4). The game I'm port forwarded for used to work on my old isp/router combo, and I haven't changed any of the settings there, so that isn't the issue. It's something to do with the port forwarding/router side of it.


#SP_Mar_2020
Tagged:

Comments

  • BrazilKingBrazilKing Posts: 3  Junior Member
    Hi Bryce, 

    Have you tried reset and configure again?
    You can find reset page in Maintenance -> Backup/ Restore  -> Reset 


    If still have problem after reconfigure, may I know which FW version are you using?
    FW version could be found in Status page
Sign In or Register to comment.