« Back to all recent discussions

Paring NAS520

Oberon BerimanOberon Beriman Posts: 2  Junior Member
edited February 12 in Questions
Hello everyone. Need your help. I have NAS 520 more than 2 years. It is connected to my home router via lan cable, so I can access it from my PC. Now I want to pare it, and when I click to paring button nothing happens ( I think it is restart button? ). Also, I dloaded Zcloud app for Android, but what address I type there? Thank you,


#NAS_Feb_2020

Answers

  • MelMel Posts: 61  Warrior Member
    Do you mean you want to pair NAS520 with myZyxelCloud(https://mycloud.zyxel.com/)?
    Please make sure NAS520 has installed myZyXELcloud App.

    When you log into myZyxelCloud, do you able to see your NAS520 on device list?
    Here is the guideline for reference.
    https://mycloud.zyxel.com/help

    If you still have the problem, please share more information or some screenshots.
  • Oberon BerimanOberon Beriman Posts: 2  Junior Member
    Thank you for your reply.

    I will try to be more detailed.

    I have NAS520, connected to my home router.
    My PC is also connected to my home router. Using Windows explorer I can see the folders in NAS, and to what I want.

    When I open browser, and type http://nas520, nothing happens.
    When I try to pare my NAS520 using myZyxelcloud, I dont see the device, so I have to add it manually ( using MAC address and Serial No ), then i can see it. When I click on "Confirm", I have to press the pair button, but also nothing happens ( "The device cannot be found" ).
    So, it makes me really nervous:)

    Also, I dloaded Zyxel cloud app for Android, and I have to add the NAS manually again, so my question is, what address I have to type there?

    Thank you,
  • MelMel Posts: 61  Warrior Member
    edited February 13
    You should able to find NAS520 IP on DHCP table of your router.
    Or try to Zyxel Findme website (https://findme.zyxel.com/) or 3rd party IP scanner tool to find its IP. 

    Which App you want use? zCloud or Zyxel Drive?

    About cannot find your NAS520 on myZyxelCloud website, please make sure your router is supported UPnP feature. If yes, please try to reinstall myZyXELcloud App on your NAS520.

    May I know what is WAN type of your router? (DHCP or PPPoE or ...) WAN IP is private or public? And what is the purpose for pairing NAS520?
Sign In or Register to comment.