« Back to all recent discussions

Unstable network with PLA5456

Bud TuckerBud Tucker Posts: 1
edited February 6 in Discussions
We have for several years used homeplugs for our home-LAN. Four D-lan 650+ gave us a bit slow but stable network. 

We have two work areas, one in the same room as we have internet router so we are connected directly into the router. For this computer I measure about 80 Mbit/s on the internet connction. The other work area is upstairs and we use homeplugs to connect. With D-lan I receive around 30-40 Mbit/s and a stable connection.

Besides that we have two TV-sets, one downstairs and one upstairs that also are connected through the homeplugs. 

Recently I had the idea to upgrade to the newer AV2 standard and thus I bought four Zyxel PLA5456. And I was amazed how bad it was. The same setup as with the D-lans but now I measure 3-5 Mbit/s and a totally unstable network.
We noticed first that there was after approximately a day freezing pictures when wathicng TV, both down- and upstairs. For every day this became more and more frequent until it was hopeless to watch TV, specially on demand from HBO.
Using the PLA program on the the computer showed physical connections to be 500-600 downstairs and 300-400 upstairs. And we always had green lights even when the internet connection was gone.
At one point the PLA program (I ran it on the computer connected to the router) could not find the PLA devices for a few minutes though they all had green LEDs.


The other day I tried to work at home upstairs and there was no point in it. The VPN connection went up and down every 30-60 second. Downstairs no problem at all. 

At this point I switched back to the D-lans, and voilá - a stable network.

Before I return the Zyxel devices I'd like to know if anyone in here may have ideas we can try? I suspect we have something on our electrical circuits (the house is from 1997) that disturbs the Zyxel connections.



#PLA_Feb_2020
Sign In or Register to comment.