« Back to all recent discussions

certificate problem

paolucinipaolucini Posts: 6  Junior Member
edited February 3 in Questions
I've forced the system to accept only https connection, but the certificate is not valid. I've followed the procedure to create this certificate, but now there's no way to enter in the config page through the Starter Utility...Can I roll back this state? Thank You


Best Answers

  • BatouBatou Posts: 96  Warrior Member
    Accepted Answer
    Do you able to access your NAS device now?
    What is the model name?

    When you enabled HTTPS on NAS device, you don't necessarily need the certificate and still can access it via HTTPS. Or just download the certificate of your NAS device, then import to the browser.

  • paolucinipaolucini Posts: 6  Junior Member
    Accepted Answer
    Done...a deep reset and the config page is back. Thank You 


  • paolucinipaolucini Posts: 6  Junior Member
    Thank for your answer, It's a NAS542, and actually I cannot access to the control panel:

    The site cannot provide a secure connection. has sent an invalid response.
    Try to run the Windows Network Diagnostic tool.

    This is the message returning from the starter utility login
    At first i have tried with the imported certificate, without success (outdated CA, same browser message), then I rolled back the config (entering the menu typing http instead of https) and tried to create it via the SSL page, but now there's no way go back to the config... Please help!


  • BatouBatou Posts: 96  Warrior Member
    edited February 4
    Do you able to access "http://nas542" or "https://nas542"?
    If not, please try to reset your NAS542, then check it again.

  • paolucinipaolucini Posts: 6  Junior Member
    No way to get the config page...I'll try to reset the unit, but I am afraid to loose data. Even if the manual says that there's no risk....
Sign In or Register to comment.