« Back to all recent discussions

NBG6615 does not load after updating firmware

zakzak Posts: 1
edited January 29 in Questions
Hello
NBG6615 does not load after updating the firmware. A message about the possibility of updating was waiting for a long time in the web interface. I downloaded new software, clicked update. The web interface has notified that the firmware has started. I waited about an hour, but the router did not boot. After rebooting, Power is now lit on my router, and nothing else happens. I tried to hold RESET for 3 or more 10 seconds, nothing helps. I tried to restore via tftpd as described in this article, https://homeforum.zyxel.com/discussion/632/nbg6515-bricked-after-firmware-upgrade#latest, but tftpd does not see my router. Please help me restore my router.


#Home_Router_Jan_2020

Answers

  • skoobskoob Posts: 26  Junior Member
    Hello @zak,

    this really seems to be indicating a defect.
    Maybe you can get in touch with your broadband provider or shop (or where ever you have that device from) and check if there is an RMA procedure.

    Maybe you can also get in contact with your local Zyxel support, depending on where you are located. This here is for a european region:
    http://support.zyxel.eu/

    Greetings
Sign In or Register to comment.