« Back to all recent discussions

Nas540 freezing at startup

WhaxnalleWhaxnalle Posts: 8  Junior Member
edited January 28 in Questions
Hi,
When I tried to start my nas540 the lights for power light up but then it freeze. To shut it down I need to remove power cord. Only power led is lighting up. Not the led for disks. Feels like firmvare problem tried using a USB recovery but it does not start te recovery. Anyone have a suggestion to what to do? 


#NAS_Jan_2020

Answers

  • MijzelfMijzelf Posts: 1,073  Heroic Warrior Member
    Have you tried it without disks?
  • WhaxnalleWhaxnalle Posts: 8  Junior Member
    Yes I tried to start without disk same problem. 
  • MijzelfMijzelf Posts: 1,073  Heroic Warrior Member
    OK, that largely excludes a faulty power supply. My next guess would be a corrupt flash. That might be recoverable, but needs some low-level actions. You'll have to hook up a serial cable (3.3V TTL. An RS232 'PC cable' won't do). Info on the serial port here.

  • WhaxnalleWhaxnalle Posts: 8  Junior Member
    edited January 28
    Thanks, that sound good I will try that. Do you have some instruction on how to do that?
    @Mijzelf
  • MijzelfMijzelf Posts: 1,073  Heroic Warrior Member
    What actually has to be done is not yet clear. You first have to catch a serial bootlog, and see where it ends.

    About the access to the serial port I can tell that you have to remove the front and back, and then split the remaining cover on it's seam. I used some (long) table knives to detach the hooks which connect the two halves.
    When you have isolated the motherboard, you have also removed the heatsink of the processor. I can't remember that that gave any problems, but someone else reported the processor became pretty hot. So keep an eye on that.
  • WhaxnalleWhaxnalle Posts: 8  Junior Member
    Okay, I will try that. I don't have the cable I need will get one and try. I report back when I have done this. 😊 
Sign In or Register to comment.