« Back to all recent discussions

Wifi not working

LobanovaLobanova Posts: 2  Junior Member
edited January 17 in Questions
 I have Zyxel Multy X AC3000 3 pieces kit, and 6 devices connected over wifi and 1pc cable connected.
The cable connectin work ok. The problem is with wifi, the devices have full wifi signal but there is a exclamation point, and I have to turn off and turn on wifi to make it work. Another devices work normally, but  every hour one or more devices stop working. I change devices, I did upgrade, And I have still problem. If i change Zyxel Multy to cheap wifi roter, it works normally. Can you help me?
Thank you Lobanva


#MultyX_Jan_2020
Tagged:

Answers

  • Zyxel_EricZyxel_Eric Posts: 96  Zyxel Moderator
    edited January 16
    Dear Sir,
    1. Please provide the network topology and please include the devices which connect to the Multy.
    2. Does the wifi issue only happen on those devices which close to the area of certain Multy?
    3. What did you mean by "the devices have full wifi signal but there is an exclamation point"?
    4. Is it possible to provide screenshots that relate to this issue and the screenshots of the Multy App.
    5. What is the color of those three Multy?
    6. Please send feedback from your Multy App, and we can clarify your issue from the log .
  • LobanovaLobanova Posts: 2  Junior Member
    1. Star Topology - Multy1 - over lan Multy2, Multy3
    - 3x sell phone, 2x tablet, 1x tv, and pc over cable

    2. No, it happens randomly

    3
    .

    4. no problem, but but what Multy screenshots. there is no problem in the app

    5. Solid white

    6.ok





  • Zyxel_EricZyxel_Eric Posts: 96  Zyxel Moderator
    edited January 17
    Dear Sir,

    We had contact you via personal message.
    Please check your message box for assistance. :)
Sign In or Register to comment.