« Back to all recent discussions

NSA310 - volume missing for unknown reason

taMingtaMing Posts: 4  Junior Member
edited January 16 in Questions
Hi,

I've had NSA310 for a few years now and had no problems with it whatsoever. Suddenly a few days ago the HDD became unrecognizable by the NAS (HDD led is not lit). Everything was fine the night before but the next morning it just vanished. The HDD itself is OK and I can access everything on it under Linux and Windows ext4 viewers.
As I saw in other posts the solution may be to reset the NAS but I would like to avoid that as I have some packages installed, custom fan configuration, etc. which would take me some time to configure again as a lot of time has passed since I set up the NAS.
Is there anything that can be done to remedy the situation without the NAS reset?


#NAS_Jan_2020

Answers

  • MijzelfMijzelf Posts: 1,259  Paragon Member
    As everything is installed on the harddisk, a reset applied without the disk in can't screw up your configuration.
    After the reset you'll have to re-enable shares and packages. That's all. Assuming a reset will solve your problem. As the HDD led is not lit I'm afraid you have a hardware problem.

  • taMingtaMing Posts: 4  Junior Member
    Thanks for the reply Mijzelf.
    I'm afraid you may be right about the hardware problem :/ After booting NSA without the case I can clearly hear that the HDD tries to spin but stops after a few tries. I have no idea what might have caused this.
  • MijzelfMijzelf Posts: 1,259  Paragon Member
    Do you have the possibility to measure the output voltage of the power supply while booting? Power supplies wear out.
  • taMingtaMing Posts: 4  Junior Member
    That's an interesting suggestion. Unfortunately I do not but I will try to find a different one.
  • taMingtaMing Posts: 4  Junior Member
    You're a true yoda of this forum Mijzelf! NAS launched fine on a different power supply (HDD spins normally and shares work OK) although it is only 1.5A and not 2.5A as the original one. I had no idea they may degrade so much over time. Ordering new power supply right now... Thanks for your help :)
Sign In or Register to comment.