« Back to all recent discussions

VMG3925-B10B port forwarding does not work! What is going on?

BernoldBernold Posts: 4  Junior Member
edited January 13 in Questions
Hi, I'm not super great with networking, but I tried port forwarding on my VMG3925-B10B, where I added a new rule in the NAT tab under port forwarding where I passed the start/end point and for the server IP I passed my local IPv4 address. But when I test if the port is open using my public IP address, it tells me the port is closed! What could be the issue? And if I am missing any information needed to help out. Please let me know!!


#SP_Jan_2020
Tagged:

Answers

  • HummelHummel Posts: 90  Warrior Member
    It seems you posted more than one articles for the same problem.
    Can you provide a screenshot of your port forwarding settings?
    How many WAN interfaces are set in your device?

  • BernoldBernold Posts: 4  Junior Member

    Not sure if this is what you need @Hummel. I have no idea how to check how many WAN interfaces I have though.
  • HummelHummel Posts: 90  Warrior Member
    @Bernold,
    You can find it in Network Setting > Broadband for all your WAN interfaces.
    Just want to know if "Default" shown in your screenshot is the only one WAN interface you are using now.
  • BernoldBernold Posts: 4  Junior Member
    edited January 26

    Sorry for not responding @Hummel this should be what you need to look at! The port is still closed, but no idea why.
  • skoobskoob Posts: 26  Junior Member
    Hello @Bernold,

    yes, it is important to chose the right interface for the port forwarding.
    If you are not sure if you are using VDSL, please verify it with your provider.
    You can also test to setup the forwarding on all interfaces and check on which one it might work.

    Please verify with your provider if there is maybe something like carrier grade NAT or if things like VPN or port forwarding is supported on your internet line / contract.

    Greetings


Sign In or Register to comment.