« Back to all recent discussions

Cannot see new Nano devices on my network Armor Z2

JakfonJakfon Posts: 5  Junior Member
edited December 2019 in Questions
I bought 2 Nano devices to bridge network to detached garage. The radios talk to one another but I cannot see them on the Zyxel Armor Z2. Model nbg6817. I cannot find the access point within the Zyxel software. The Zyxel is not visable to my Nest G3 Thermostat either. It was connect but now has dropped and won't reconnect. 


#Home_Router_Dec_2019
Tagged:

Answers

  • HillHill Posts: 122  Warrior Member
    edited December 2019
    Can you share the details about your network topology?
    What is the firmware version of your NBG6817?
    Is there more information for "Nano devices"?

    Is Nest G3 Thermostat as below link's product?
    https://store.google.com/us/product/nest_learning_thermostat_3rd_gen?hl=en-US

    Do you mean the problem that you cannot find one Nest G3 Thermostat and two Nano devices on NBG6817's Client Tables when they connected to NBG6817?
    If you used IP scan tool, do you able to find it? Does they connect to 2.4GHz or 5GHz?
  • JakfonJakfon Posts: 5  Junior Member
    Sorry for the late response. Flu got me. 

    The Nest issue I believe has been resolved. It was a Wifi chip failure within the Nest.

     I checked the firmware. I am not at home at this time. But I can tell you based on update now I do have the current firmware version. 

     Here is the Nano devices Ubiquiti LocoM2 2-PACK PRE-CONFIGURED Nanostation Loco M2 AirMax CPE 2.4GHz

     I can see the Nano devices when connected directly to my laptop but not on the network when plugged in LAN. They are communicating to one another. But I do not see them on my router. I had a friend put them on his network and they worked great. Its like something within the Zyxel is keeping them from communicating across my network. I've not tried a scan tool. I'm no pro at this but my friend is. But he is unreliable to help me resolve this issue. I apologize if I cannot answer your questions specifically. I do appreciate any help.
  • JakfonJakfon Posts: 5  Junior Member
    Help? Anybody....?
  • PennyPenny Posts: 53  Warrior Member
    I can see the Nano devices when connected directly to my laptop but not on the network when plugged in LAN.
    Has any screenshots to help to clarify the problem?

    But I do not see them on my router.
    So far, the only problem is that you cannot see Nano devices shows on DHCP table of NBG6817?
    Does Nano devices connect to NBG6817 via Ethernet cable or ...?

    Currently, from your description, I think the problem is related the installation of your Nano devices, please make sure Nano devices has installed correctly. Meantime, you can try to contact Ubiquiti Technical Support for the assistance.
  • JakfonJakfon Posts: 5  Junior Member
    My friend that I mentioned used his house and internet connection to ensure the two Nano's were talking to one another and communicated internet. No problem at his house with them working and seeing them on his network. Brought them to mine and I can't even see them on my network. They are linked together based on the antenna bar located on the Nano devices. They do connect by LAN cable transmitting from the house to the other Nano in another building and then to a wireless router in the other building. The router in the other building is transmitting but there is no internet access. There is no internet in the other building nor can I see either Nano on the transmitting Nano's router, the NBG6817 in the house. The software within the NBG6817 is different. I don't see access points like you do on other routers I've had in the past.
  • PennyPenny Posts: 53  Warrior Member
    edited January 15
    I can't even see them on my network. 
    I don't see access points like you do on other routers I've had in the past.
    May I know how do you check this? From NBG6817's DHCP table?

    Is possible to simply drew your network topology?


    I checked some setup guide, its default IP is 192.168.1.20, am I right?
    If yes, do you able to access it when control computer and Loco M2 are connected the same LAN network? (Such as NBG6817 --- Loco M2 and control computer)

    Here I found the introduction of Loco M2, hope it helps.

    https://dl.ubnt.com/guides/airOS/airOS_6_UG.pdf
    https://dl.ubnt.com/qsg/NanoStationM_NanoStationlocoM/NanoStationM_NanoStationlocoM_EN.html

    https://www.youtube.com/watch?v=WfGi_m1Pq2I
    https://www.youtube.com/watch?v=u0vFWtbScW8
  • JakfonJakfon Posts: 5  Junior Member
    Thanks for trying Penny! I will take a look using this info when I get home today. Will update later. Thanks  again! 
Sign In or Register to comment.