« Back to all recent discussions

NBG4115

EiniEini Posts: 2  Junior Member
edited December 2019 in Questions
Hi all!
I know it's cheap, I know it's old, but I like it very much ;)
However - after my attempt to upgrade the firmware it cannot start - only two leds (1 from power and the other for WIFI) are on and nothing happens. The firmware upgrade went smooth for KNL file. The router went dead after the second, APPS upgrade. I tried to reset it for 5, 10 or 30 seconds, I tried to switch it on whilst pressing reset, but with no result.
Can anyone help me with this? Is there any chance for my old, white Zyxel?
Best regards,
Eini


#Home_Router_Dec_2019

Answers

  • DashDash Posts: 57  Warrior Member
    If your NBG4115 hasn't any response after reset, I think it has end of life. After all, it has been used for a long time. Maybe it's time to purchase a new (generation) router. ;)

    Here is Zyxel Home Router for your reference.
    https://www.zyxel.com/products_services/home-home_routers.shtml?t=c
  • EiniEini Posts: 2  Junior Member
    To be quite honest - it's not a kind of response I would expect. Anyway - I have seen in cases similar to my that someone from Zyxel answered "We have send you personal message to address the issue". So I've hopped for the same :-)
    Best regards!
Sign In or Register to comment.