« Back to all recent discussions

GS1920-24HP Switch - Reset / Bricked ?

SAdminLoserSAdminLoser Posts: 2  Junior Member
edited December 2019 in Questions
Hi,

I have recently updated my GS1920-24HP - granted it is old but have just got around too it now. It was currently on version 1 but i updated to GS1910-24HP_V2.00(AAAY.0)C0. once updated it was powered down, now the device is noting coming back up fully. Looking at the control panel the PWR and SYS light are solid green. But once ethernet cables are connected no joy! and also no access to the web management portal.

Once the update was completed, before the shutdown it confirmed it was updated to version 2.0 in the managment web portal.

Things that i have done:

* Reset switch within the device
* attempted to connect to serial after update, its is coming back with only garbage. I have set the terminal settings correctly. (115200 etc) 
* Management portal is not working, so cant reset there. 
* DHCP isnt working from default. 
* Attempted to set static IP (192.168.1.x/24) still unable to get access to hosts, management portal. NO port lights are showing up.

any help with be appreciated. 

Thanks.


#Biz_Dec_2019

Answers

  • Zyxel_LuciousZyxel_Lucious Posts: 33  Zyxel Moderator
    Hi @SAdminLoser

    For starters, we must clarify which exact device you are using.
    We have GS1910 and GS1920 series of switches which are very different models, and their firmware is totally different.
    According to your description, have you mistakenly uploaded the wrong firmware file? Or just a typo?

    Zyxel_Lucious
  • SAdminLoserSAdminLoser Posts: 2  Junior Member
    Hi,

    Sorry that was my mistake in being a typo.

    I have a GS1910-24HP and updated with the GS1910-24HP (200AAAY0C0.dat)
  • Zyxel_LuciousZyxel_Lucious Posts: 33  Zyxel Moderator
    Hi @SAdminLoser

    Thank you for the prompt reply.
    We've locally tested firmware upgrade for GS1910-24HP from 100AAAY4C0 to V2.00(AAAY.0)C0 and everything looks fine.

    The efficient recover way we have in mind is via console cable but your console seems dead at all.
    Unfortunately you may have to contact local service to repair (https://support.zyxel.eu/hc/en-us/requests/new), or consider a new model of switch given the fact that GS1910 series is a rather old model of Zyxel.

    Hopefully it helps.

    Sincerely,
    Zyxel_Lucious
Sign In or Register to comment.