« Back to all recent discussions

LTE5366: problems setting firewall rule

enzettoenzetto Posts: 6  Junior Member
edited November 26 in Discussions
Hi, I have recently the LTE router Zyxel_LTE5366-M608 (firmware V1.00) and I have problems with the fw configuration. as soon as I create any rule the navigation is blocked in the sense that although connected I can no longer reach the site. the rules I'm trying to enter are for WOL (ports 7 and 9) and for remote management of the router interface (443). to restore navigation I have to reload the previous configuration. is it a bug? is there a recent firmware version that solves this problem?
thanks in advance.


#SP_Nov_2019


Comments

  • HikariHikari Posts: 75  Warrior Member
    Hi enzetto
    Would you please give me the full FW ID, and please provide a screenshot of how you configured on GUI. I want to test same configuration as you. Please advise, thank you.
  • enzettoenzetto Posts: 6  Junior Member
    firmware versione: V1.00(ABKA.0)C0


  • enzettoenzetto Posts: 6  Junior Member
    consider that after apply this rule router doesn't permit any internet navigation and it's needed to restore previous config.
    thanks

  • HikariHikari Posts: 75  Warrior Member
    edited December 2
    Hi enzetto
    I have checked your configuration picture, do you mean you want to perform WOL (Wake on LAN) from WAN side, may I ask where will be the magic packet send from?  This question used to verify the problem occurs from WOL function or port forwarding function needs to be check.
  • enzettoenzetto Posts: 6  Junior Member
    Hikari, router block internet navigation as i insert this 2 records! i don't try neither WOL (anyway i usually use an app from my smartphone called Wake on Lanfrom mr-webb.co.uk) or https remotemanagmen. anyway i think i can get this problem for any fw rule ... i think it's a firmware bug. there a new version that fix this or not?
  • HikariHikari Posts: 75  Warrior Member
    Hi enzetto
    From your screenshot, you have configured Firewall, remote management, and NAT port forwarding. There has more setting than you report at first :) I will find time to test in my side and update later on.
  • HikariHikari Posts: 75  Warrior Member
    Hi enzetto
    Please recevie a later FW in your mail box and let me know your purpose of why you set rules as your screenshot. 
    You have mentioned 2 rules you have configured
    #1 I'm trying to enter are for WOL (ports 7 and 9): This is the reason I know WOL from your POST. 
    #2 for remote management of the router interface (443): means you want to access LTE HTTPS GUI via port 443?
    I would like to suggest just configure MGMT namagement port = 443 for #2 only, no input more rules. Please load new FW image, the configuration may may change and please help to try. 
  • enzettoenzetto Posts: 6  Junior Member
    Hi Hikari,
    regarding #1: yes i want use WakeOnLine to turn on my cmputer on lan
    regarding #2: yes i'd like to manage zyxel interface from internet (of course i'll use a ddns no-ip service to register it on internet).

    can you send me original firmware as backup or in case of trouble to turn back to original state?
    in the while i'll try tyhis fw and i'll write you as soos as possible.
    thanks,
    Enzo.

  • enzettoenzetto Posts: 6  Junior Member
    Hikari,
    i tested this fw but problem it's the same.
    this time i tried only for port 443 for remote management but it blocked internet navigation as i input the rule. i try restart the router and rule disappeared! but navigation is still blocked!

    i'm going to rollback configuration and i hope router will work back properly.
    anyway i've just decided to send back to amazon this router, i'm tired to test some functionality that i think *MUST* be tested by producer not by customer!
    i'm going to look forward for another lte router and another brand ... zyxel seems not be as one tim was!

    i'm sorry.
    thanks, anyway, for your support.
    Enzo.

Sign In or Register to comment.