« Back to all recent discussions

Frozen ZyXEL WRE2205v2 wireless repeater

SkimSkim Posts: 8  Junior Member
edited October 11 in Questions
I own a ZyXEL WRE2205v2 wireless repeater. This week the device tried to update its firmware but was interrupted due to a power drop. Since then, I can't get the device to work any more and even a factory reset by pressing WPS for 10 seconds does not work. What should I do?


#Repeater_Oct_2019

Answers

  • lodiabailodiabai Posts: 72  Warrior Member
  • SkimSkim Posts: 8  Junior Member
    Hi Lodiabai
    Thanks for your reply on my Zexel WRE2205 v2 WiFi repeater.
    I followed the steps you directed me to, but I am afraid it did not help me much.
    I can get no Ethernet communication to the device at all.
    I think I need to address it at a very low level. 
    Do you have any other ideas or tools in mind that I can use to recover it as I really do not want to loose the device
    Regards
  • lodiabailodiabai Posts: 72  Warrior Member
    edited October 15
    Do you mean you don't have any Ethernet cable to connect WRE2205v2 and computer?
    If you want to recover it, I think this is only way.

    Not sure, your product warranty has been expired or not.
    If not, you can contact your ZYXEL local support for RMA process.

    If you're at EU location, you can Submit Request - Return Material Authorization from below link.
    https://support.zyxel.eu/hc/en-us/requests/new
  • SkimSkim Posts: 8  Junior Member
    My warranty has definitely expired, so I am a bit stuck.
    I mean, when I connect my computer via cable to the Ethernet port of the WRE2205v2 repeater, I can see the connection is active in the Windows "Control Panel Items\Network Connections" window, but I can not get any further than that. I give my computer a static IP and use the Host IP as per your instructions, but can not get any connection with the device. Please help.
  • lodiabailodiabai Posts: 72  Warrior Member
    May I know which step that you encountered the problem?

    1. Download firmware from ZYXEL FTP (ftp://ftp2.zyxel.com/WRE2205_v2/firmware/) in your computer or laptop.
    2. Download TFTPD (http://tftpd32.jounin.net/tftpd32_download.html) software.
    3. Set a static IP address in the network card of your computer or laptop.

    4. Directly connect WRE2205v2 and your computer or laptop via Ethernet cable.
    5. Power off WRE2205v2.
    6. Pressed WPS button and don’t release it then power on WRE2205v2.
    7. Wait for 3 sec till signal led is steady on, now WRE2205v2 is ready for firmware upgrade.
    8. Open TFTPD software, then select "Server interface", type "Host" is 192.168.1.6 and select "Local File" which firmware stored path.

    9. Pressed "Put", it will start to upload firmware file.

    10. After the firmware is uploaded, pressed "OK", WRE2205v2 will do upgrade automatically.

    11. Now, you should able to access web interface of WRE2205v2 .

  • SkimSkim Posts: 8  Junior Member
    Hi Lodiabai

    Thanks again for your help.
    I think my problem is at step 7. The signal LED never lights up.
    Please see the attached document.
    Kind regards

  • lodiabailodiabai Posts: 72  Warrior Member
    The LED should be fine, the power and Ethernet lights.

    Please try again, pressed WPS button and don’t release it then power on WRE2205v2.
    The, wait for 3 sec, release WPS button. After that, pressed "Put" on TFTPD, it will start to upload firmware file.

    BTW, Host need to set as "192.168.1.6", not "192.168.1.5".

  • SkimSkim Posts: 8  Junior Member
    I've done exactly what you said and changed the IP to 192.168.1.6 with no success. Any ideas?
  • lodiabailodiabai Posts: 72  Warrior Member
    Do you able to click "Put" button on TFTPD?
    If yes, is there message show on after click "Put" button?

    9. Pressed "Put", it will start to upload firmware file.

    10. After the firmware is uploaded, pressed "OK", WRE2205v2 will do upgrade automatically.

  • SkimSkim Posts: 8  Junior Member
    I click the "Put" button.
    The "Put" text changes from Black to Grey and the the "block: #0" appears.
    It will stay like that until I click the "Break" button. 
    There is never any "message box" that pops up.

  • lodiabailodiabai Posts: 72  Warrior Member
    I think you need to contact your ZYXEL local support for the assistance in this case.
  • SkimSkim Posts: 8  Junior Member
    O-No! That is going to be a bit of a problem. We do not have a local support centre.
  • HillHill Posts: 112  Warrior Member
    Try to disable Windows Firewall and try again.
  • SkimSkim Posts: 8  Junior Member
    Hi Hill
    Disabling the Windows Firewall makes no difference.
  • HillHill Posts: 112  Warrior Member
    Try to contact ZYXEL EU Support via below link.
    https://support.zyxel.eu/hc/en-us/requests/new
Sign In or Register to comment.