« Back to all recent discussions

LTE5366 non 4G on Beeline

RenatRenat Posts: 4  Junior Member
edited September 3 in Questions
Hi. I'm using LTE5366 (with ext ant) in Russia and I have a situation.
When I plug Beeline LTE sim I couldn't reach 4G connection (HSDPA+ only).
If I change it to another sim (Megafon) 4G is available.
I'm sure that 4G is available for Beeline sim and the coverage is good, I tested it with cell phone and mobile LTE modem.
How can I troubleshoot this?
Thanks!


#SP_Sep_2019
Tagged:

Answers

  • bbbbbb Posts: 23  Junior Member
    Hi Renat, 

    Do you configure "external" as the "antenna select" (Configuration > Network > WAN > Management WAN > Antenna Select)?


    Also, do you configure the "dial-up profile" on the same page as "auto" or "manual"?
    If it's manual, what is the APN setting?

    Regards, 

    Bob
  • RenatRenat Posts: 4  Junior Member
    Hi Bob,

    Yes, I tried different configuration (internal/external) but no luck.
    According to dial-up profile:
    It was "auto" by default. Then I tried to change it to manual. APN was set to "home.beeline.ru" - the same issue. I change it to internet.beeline.ru (as recommended by Beeline) and also the same issue.
  • SerjioKSerjioK Posts: 1  Junior Member
    а если вставить симку билайна в смартфон, 4г будет ловить?
    если да, то в смарте надо посомтреть на какой частоте (бэнде). может зухель не поддерживает её...
  • RenatRenat Posts: 4  Junior Member
    edited September 10
    Да, ловит. Бэнд поддерживается. Написал в техподдержку.
  • bbbbbb Posts: 23  Junior Member
    Hi Renat, 

    Could you please configure the network type to 4G only and enable the supported 4G bands to a single one each time when you test the 4G connectivity? From the following webpage, Beeline includes band 3, 7 and 20's networks.
    https://en.wikipedia.org/wiki/List_of_LTE_networks_in_Asia

    I would like to know whether forcing the 4G band to a specific one instead of having the device scanning the network would mitigate the problem.




  • RenatRenat Posts: 4  Junior Member
    edited September 12
    Hi bbb! 
    I tried this configuration. When I set 4G only the modem service status goes to "None"
    P.S. In my area Beeline uses Band7 for LTE (checked with another LTE modem)
  • bbbbbb Posts: 23  Junior Member
    Hi Renat, 

    As you mentioned that you checked the LTE connection on another modem, could you please also check the signal indicators on that modem? It'd be good if there's a screenshot featuring the signal; if the signal is good on that modem, I would also like to ask you to enable "roaming" on the Management WAN page. 


    Thank you. 

    Regards, 

    Bob
Sign In or Register to comment.