« Back to all recent discussions

Aishield says unavailable

Baloo247Baloo247 Posts: 12  Junior Member
edited August 31 in Discussions
For some reason I cannot login to aishield for the last day. Anyone else? It keeps saying network unavailable even though I have internet access. 


#MultyX_Aug_2019
«1

Comments

  • FreddygFreddyg Posts: 16  Junior Member
    Same situation here.
  • HavardeHavarde Posts: 3  Junior Member
    I get the same. Is it the trial license that has expired?
  • Same for me, may be the trial license that has expired. How can this be renewed?

  • Baloo247Baloo247 Posts: 12  Junior Member
    My license has many days left so it's not that. Now I can I get in but nothing is shown..I blocked a device which I need to reenable and can't 
  • HanamichiHanamichi Posts: 105  Warrior Member
    It seems to work fine. Does anyone still encounter the problem?
    I think their cloud server has some problem during last weekend.
  • Zyxel_EricZyxel_Eric Posts: 28  Zyxel Moderator
    edited September 3
    Dear All,

    We had a glitch on Cloud Server at 8/31, we have fixed it.
    Please reopen the App, it should work now.

    Best Regards,
    Eric
  • Baloo247Baloo247 Posts: 12  Junior Member
    I still can't get in
  • Baloo247Baloo247 Posts: 12  Junior Member
    The app just says request authorisation and then I get the network unavailable message 

  • ScofieldScofield Posts: 5  Junior Member
    Can you open the App since last weekend? Or it used to able to open since the last weekend, but it just cannot open recently?

    Try to open the AIShield by clicking the button on the Multy App.

  • Baloo247Baloo247 Posts: 12  Junior Member
    Since the weekend I've had the issue, and via the multy app doesn't help
  • ScofieldScofield Posts: 5  Junior Member
    Have you tried to clean the data of Multy App and AiShield, or reinstall them, and log in with an account?
  • Baloo247Baloo247 Posts: 12  Junior Member
    Yes to all. 
  • Zyxel_EricZyxel_Eric Posts: 28  Zyxel Moderator
    Hi @Baloo247 ;
    Please use "Send Feedback" on Multy App, we can analyze the log file from the feedback.
    Thanks
  • Baloo247Baloo247 Posts: 12  Junior Member
    edited September 10
    Feedback can't be sent. I click the button and nothing happens..
  • Zyxel_EricZyxel_Eric Posts: 28  Zyxel Moderator
    edited September 11
    Hi @Baloo247,
    What model/OS version of mobile phone do you install the Multy?
    Can you manage the Multy X on Multy App?
    Did either of two App (Multy App/AiShield App) not able to send feedback?
    Can you show some screenshots to help us clarify this problem?
    Have you try to reboot the Multy, will it help? Otherwise, please reset and re-install the Multy.

Sign In or Register to comment.