« Back to all recent discussions

NSA325 - no samba shares visible in network

p_stanop_stano Posts: 3  Junior Member
edited August 5 in Discussions
I have problem with my NSA325. I can't see any of its shares from other devices in local network (Windows 10, Linux Mint, Android). It was working flawlessly for more than 5 years, but one day it stopped.
I can access NAS via web GUI: change configuration, see the files on RAID volume and external USB drive, etc. Also other services are working: DLNA, Entware packages, pyLoad etc. I made the Hard RESET (using Reset button), configured the device again, but nothing changed.
Some time ago, I had the problem with samba v. SMB1, I installed the MetaRepository and upgrade the samba with Entware package, then it was working for some time, but now, after many hours of trying and searching the solution - no success!

I would appreciative any help or clue how to solve the problem.



#NAS_Aug_2019
Tagged:

Comments

  • MijzelfMijzelf Posts: 707  Heroic Warrior Member
    Did you change anything in your network?
  • p_stanop_stano Posts: 3  Junior Member
    No change. I thought that Windows Update was the case, but the same problem with Linux and Android.
  • MelMel Posts: 26  Junior Member
    I have problem with my NSA325. I can't see any of its shares from other devices in local network (Windows 10, Linux Mint, Android).
    Can you share the screenshots when you cannot the folders on Windows 10, Linux Mint and Android? How to access?

    Can you make sure the folders was enabled in the network?

    For Windows 10, I found a article, not sure it help or not, because your problem also happened on Linux Mint and Android, it's really strange.
    https://www.techcrumble.net/2018/03/you-cant-access-this-shared-folder-because-your-organizations-security-policies-block-unauthenticated-guest-access/
  • MijzelfMijzelf Posts: 707  Heroic Warrior Member
    On the Linux box, what does
    smbclient <ip-of-nas>
    give? It will ask for a password, just hit enter.
  • p_stanop_stano Posts: 3  Junior Member
    Thanks for your answers.
    I tried the solution with security policies in Windows 10 - no success.

    smbclient in Linux Mint says: "Connection to 192.168.2.99 failed (Error NT_STATUS_CONNECTION_REFUSED)"

    Screenshot from Windows 10 with error code:
Sign In or Register to comment.