« Back to all recent discussions

NBG6615 - DHCP Problem

OdergimiyOdergimiy Posts: 2  Junior Member
edited August 2 in Discussions
Good day, there is a router NBG6615, by default it ip address 192.168.212.1, I assign it the ip address 192.168.1.1, reboot it, then postglucose to it via ip address 192.168.1.1, go to the construction of the DHCP server, where the address range is already 192.168.1.30-60, confirm the settings, reboot it, but it addresses distributes DHCP the server is not running, tell me what's the problem ? I tried to throw off settings to factory, it does not help. Help solve the problem ?


#Home_Router_Aug_2019

Comments

  • PeterKPeterK Posts: 7  Junior Member
    edited August 2
    Before you change to 192.168.1.1, can DHCP sever worked fine with 192.168.212.1?
    What's the device that connects to the NBG6615? 
    What firmware is your the NBG6615?
    "It addresses distributes DHCP the server is not running"  
    What does that mean? Don't all the clients get ip from NBG6615? or some of them?



  • OdergimiyOdergimiy Posts: 2  Junior Member
    While 192.168.212.1 address, DHCP works. After changing the address the computer on Windows 7 does not receive the address from DHCP, MacBook also could not get the address. No one gets the address from DHCP. Firmware version V1.00(ABMV.1)C0. Sorry I use the translator, so it is not clear to write.
  • HillHill Posts: 86  Warrior Member
    Can you share the screenshot of NBG6615's web interface about LAN and DHCP server configuration?

    After you configured DHCP, please reboot NBG6615.
    If your devices still cannot get IP, please try to disable and re-enable the network card of your devices. Does LAN and WLAN devices, all cannot get IP from NBG6615?
Sign In or Register to comment.