« Back to all recent discussions

Multy X App "disconnected"

AeceroAecero Posts: 8  Junior Member
edited June 2019 in Questions
Just got my two Multy X's, and everytime I try to set the up I get the same problem.

What happens is that after the first node is set up (and is working fine) it asks me to add another. If I try to add another it gets stuck trying to sync with the second one (never getting done). If I at this stage force close the app and restart, I will get back to the home screen saying "disconnected", even though i'm connected to the wifi.

If I instead decide to not connect the second node, I will connect to the wifi, and then I will go to the home screen with the "disconnected" message still there.

I have tried reseting the router multiple times, and uninstalling -> installing the app but to no avail. I really do not know what to do. I cannot update the firmware without the app, or connect my second node, or anything really. The wifi and ethernet works sure, but I need to be able to configure it...

I have a oneplus 3t with android 9 (pie), and the router is not updated since I cant do that without the app.

Anyone else had this happen, if so how did you solve it?


#MultyX_Jun_2019
Tagged:

Best Answer

  • AeceroAecero Posts: 8  Junior Member
    Accepted Answer
    Alright so I seem to have found the problem. For some reason it acted up on me while connecting it directly to the modem. But when I connected it through my old router it worked. Weird. Anyway, seems to be fixed for now.

Answers

  • HanamichiHanamichi Posts: 112  Warrior Member
    edited June 2019
    "If I try to add another it gets stuck trying to sync with the second one (never getting done)."
    Is possible to share this screenshot? And what is the LED status of node2?

    "If I instead decide to not connect the second node, I will connect to the wifi, and then I will go to the home screen with the "disconnected" message still there."
    What is the LED status of node1? Do you know the firmware version?

    What is the distance between two nodes?

    Can you try to swap two nodes? Did you try to use another mobile phone to install them?

    https://homeforum.zyxel.com/discussion/1480/how-to-add-the-2nd-node#latest
    Here is the FAQ link for your reference, When you installed node1 successfully, press "No, I'm Done", then go to "Menu" > "Add Multy" to add node2, is it able to add?

  • AeceroAecero Posts: 8  Junior Member

  • AeceroAecero Posts: 8  Junior Member
    edited June 2019
    Node 1 is solid white and is giving out internet through ethernet and wifi. The problem is that I am completely unable to access it through the app even while being connected to it. Same problem when trying to use the other router as node 1.

    Have also tried with an iPhone. Get the same problem with the error text "setting(s) failed" while syncing the second node.

    Distance between nodes should be about ~10 m, with a solid wall between them though. They can definitely see each other though, because they start syncing. What I am thinking is that something on the app side/router side is making the app not being able to pickup the configured one and therfore rendering me unable to setup the second one.

    I do not know the firmware version since it has never been updated. So whatever it ships with. Don't know if I can check without getting connected through the app. 
  • AeceroAecero Posts: 8  Junior Member
    edited June 2019
    So I just reset it and tried to add another multy directly to show what I meant by "stuck syncing". The second node is now solid white (dim) and the first screenshot is what I can see. The second screenshot shows what happens when you force close the app and open it again.   The second node is not extending the signal either. 
  • Zyxel_EricZyxel_Eric Posts: 96  Zyxel Moderator
    @Aecero
    In order to provide you with better assistance, we have contacted you via private message. Please kindly check your message box.
  • I bought 3 Multiy X and I have the same problem and obviously many other people in the forum also!! Is there any common solution for this problem? Would be great to post this, because otherwise I would have to send the devices back.

    The problem starts BEFORE I want to add a second device. It seems to me, that this is a problem of the app or the firmware, because as soon as I press "No, I'm Done" the error "Disconnected" is shown (as described by Aecero).
  • Zyxel_EricZyxel_Eric Posts: 96  Zyxel Moderator
    edited September 2019
    @Bored,
    May I know what is your network topology?
    Which mobile phone do you use to pair those Multy?
    What is the model of the Modem/Router connected to the WAN port of the Root Multy?
    Does the Internet of WiFi work after the "disconnected" on Multy App?
    What's the LED color of the Multy?
  • TrawoTrawo Posts: 2  Junior Member
    edited January 12
    Hi, I just bounght my Zyxel Multy system and I am having the same problems too. Is there any common solutions to fix these problems?

    I am using fiber-optic network via Inteno EG300,which is connected to the WAN port of the Root Multy. I have tried three different phones to use app and to pair Multys, Huawei P30 pro, Huawei PSamrt (2019) and iPhone 8. The Internet on WiFi works after "connecting" or "disconnected" message in the app. Led color of the Multy is white. App also crashes when I tap "Settings" in the app menu. What should I try next? 
  • TrawoTrawo Posts: 2  Junior Member
    edited January 12
    Actually I don't get the "disconnected" message anymore. It says only "connecting" if I have any Internet connection at the phone. So it seems like the Multy works in sharing Internet connection but I can't reach to it by app at all. What should I do? 
  • Zyxel_EricZyxel_Eric Posts: 96  Zyxel Moderator
    Dear Sir,

    In order to provide you with better assistance, we have contacted you via private message. Please kindly check your message box.

    Best Regards,
    Eric
Sign In or Register to comment.