« Back to all recent discussions

Multy X is very very inconsistent

NickyMNickyM Posts: 2  Junior Member
edited June 19 in Discussions
I have Hyperoptic 1Gb fibre optic router next to bedroom with Multy X 1 get 300 to 350 mpbs there 3 m from router have anoth multy X in living room manage on good day 175 mpbs but need to reboot restart  factory reset every weekend.

I am happy to send back to Zyxel as their customer service is far too technical and not user friendly anyone any ideas for better system? This can go in the bin as far as I am concerned. Too stressful it was better with my old Devolo plug in wifif extenders not fast but very consistent


#MultyX_Jun_2019

Comments

  • JamesLJamesL Posts: 22  Junior Member
    edited June 19
    hmm... why did you have to reboot and reset your Multy every weekend? what happened on it?
  • DexterDexter Posts: 33  Junior Member
    edited June 19
    Hola NickyM,

    Do you mean that you encountered inconsistent download/upload speed from two nodes (Internet <-> node1 and Internet <-> node2)? How do you check this? Through Multy App's Diagnose or ...?

    Can you share the reason why you need to reboot/factory reset every weekend?

    So far, my experience of Multy X is pretty well.

  • LomprayahLomprayah Posts: 22  Junior Member
    Hi, i have a 500 Mbps fiberoptic line at home, only getting around 200-300 from Internet to Multy X node2 and from Node1 to Node2? before last FW upgrade i got 500 Mbps between all nodes..

    My set-up is Internet/Modem connected to Node 1 (TV Stua) and node 2 (Kitchen) with perfect range from Node 1 according to app (WIFI Backhaul)


     
  • PennyPenny Posts: 42  Junior Member
    Hi Lomprayah,

    Have you try to reboot node2? Has it improvement?
    What is the distance between nodes?
  • LomprayahLomprayah Posts: 22  Junior Member
    Hi, just did a reboot, now i get better results, why? this only started after last FW update

  • JamesLJamesL Posts: 22  Junior Member
    edited June 19
    @Lomprayah

    In your situation, it may be some noise interference in your WLAN environment to cause the problem. As far as i know, Multy will choose the best band frequency for the wireless backhaul between your Multys at the first pairing/reboot.
    However, the backhaul will use the same band until you reboot(re-pairing) them, that's why the problem solved after you reboot them, they will re-select the best band for the wireless backhaul. 
    If this problem happened again, you can refresh the backhaul by pushing the refresh button at Setting >> Advanced Setting >> "Refresh", check any improvement.

    I hope it can answer your problem. ;)
  • NickyMNickyM Posts: 2  Junior Member

    thanks for comments, have had one multy x replaced worked ok then after last firmware update it is back to being rubbish. I have rebooted restarted swapped units refreshed every possible option I am again ready to bin system and laving trailing lead from cupboard as that's the only way to get decent wifi in the living room with multy x.

    Any ideas welcome  as IEE regs will come into play next

  • JssJss Posts: 1
    Same hear IT dos not update nummer 2 so I lost everything in that erea in ny house
  • KevinZEKevinZE Posts: 2  Junior Member
    Sometimes, if the extender Multy doesn't get a good connection with the root one, the extender Multy may upgrade after the root node finished the upgrade process.
    If the extender one doesn't upgrade itself, you can try to switch the position of root and extender Multy and resetting them. the extender one will upgrade to the latest fw after it connect to the internet.
  • Zyxel_EricZyxel_Eric Posts: 28  Zyxel Moderator
    edited September 17
    Hi,

    Multy is a tri-band AP, Multy and Multy are connecting each other with high-frequency 5G band.
    However, the backhaul may be affected by the environment, such as DFS channel, or Signal interference.
    You can always reconnect their wireless backhaul by reboot the Multy System or click the "Refresh" button on "Multy App".
    You can find the "Refresh" button on Multy App >> Menu >> Settings >> Advanced Settings.


    Or you can use Ethernet cable to connect Multy to build an Ethernet backhaul. It can provide a much stable connection between Multy.

    If there is any problem, please feel free to contact us via clicking "Send Feedback" or contact your local support.
Sign In or Register to comment.