« Back to all recent discussions

Sim Card not ready LTE3301

StaffanMStaffanM Posts: 2  Junior Member
edited June 12 in Questions
I have a LTE3301 that have stopped to work all of sudden. When I log in to the the router it says that "Sim card is not ready". How do I fix this issue? Any suggestions. 


#SP_Jun_2019

Answers

  • bbbbbb Posts: 15  Junior Member
    Hi, 

    Could you provide the screenshot on the LTE Modem Status page (Monitor > LTE Modem Status). I would like to know the status shown on this page.

    Also, did this issue happen right when you purchase the router and the moment when you start to use it? If not, is there any specific configuration you did before it happened? For example, did you remove the SIM card and insert it again? 

    Regards, 

    Bob
  • StaffanMStaffanM Posts: 2  Junior Member

    Have worked for about 2 years. No changes were made before it stopped to work. 
  • KentKent Posts: 1
    Hi everyone,
    I have exactly the same problem.
    It worked during one year and a half.
    Suddenly last night, the light power started blinking green and the light network bar was blinking red.

    Today, I have the same error message when i'm connected to the interface web of my 3301-Q222 Zyxel. 
    I tried to upgrade the firmware, nothing changed.
    It's strange because my Sim Card is still working on my phone.
    There must be a hardware problem ! But it's really weird because no one touched the router and i made no change (it's the second time i'm logged in to the web interface !)

    If you have any advice,

    Thanks

    Sorry for my english, I'm not that good I'm French (:
Sign In or Register to comment.