« Back to all recent discussions

(AMG1302-T11C) I have to press WPS button each time to connect wireless printer.

jontowynjontowyn Posts: 2  Junior Member
edited June 8 in Questions
Hi,
Each time I want to print I have to press WPS button each time to connect wireless printer. Is there a setting to permantly enable the WPS feature
Thank you.

Zyxel AMG1302-T11C.



#SP_Jun_2019

Answers

  • HikariHikari Posts: 31  Junior Member
    Hi jontowyn

    I have test AMG1302-T11C WPS function with my mobile phone. Once I have connected SSID via WPS button, my phone would remember the auth info, and in the next time, (I have disabled and enabled Wi-Fi function on my mobile phone) my phone can connect to the SSID automatically.
    I am testing with 3.00(ABCG.13)C0, may I ask your FW version? And may I ask if your wireless printer would remember the auth info in its memory? 
  • jontowynjontowyn Posts: 2  Junior Member
    edited June 11
    Hello Hikari I have been informed it may be a faulty router, my ISP is going to replace it, thank you for your reply. 
Sign In or Register to comment.