« Back to all recent discussions

NAS326 - can not create new volume (create FAILED)

sandersander Posts: 4  Junior Member
edited April 11 in Questions
Hello,

I own the ZyXEL NAS 326 and I want to create a new, empty volume on one of the hard disks. I have two identical Seagate 2TB HDDs (ST2000NM0011). If put in the first one, I can easily create a new volume. If I try the same thing with the second drive, it fails. 



In the ZyXEL Control Panel, under Log, I can see this message, after I tried to create a volume on it:



Now it would appear, that the drive is faulty, but this one is actually the newer one, with just 42 power-on hours. Also, SMART data shows no problem and it works normally, if I put it in my Windows 10 PC. I can format it there and store files on it with no problems.

What can I do, at least find out the real problem? The error message above says nothing. Should I connect to the NAS with SSH and check some system logs or something?

Thanks in advance for your help!

Greetings!

#NAS_Apr_2019

Tagged:

Answers

  • RoryRory Posts: 116  Warrior Member
    Did you change the HDD to different slot for checking if problem related to specific HDD or slot?
  • RoryRory Posts: 116  Warrior Member
    Moreover, try to upgrade FW of NAS326 to latest.
  • sandersander Posts: 4  Junior Member
    Hello Rory,

    thanks for your answer. Yes, I already tried to change the slot, the problem stays the same. Changing the slot doesn't help. I can try to install the latest firmware, my current one is from late 2018, I believe. But why would this very basic function not work with the default firmware? Creating volumes on disks and saving data on them is all that this NAS was made for.
  • sandersander Posts: 4  Junior Member
    Hello,

    I already appear to have the latest firmware:



    What else can I do to get the volume created? Is there any solution? The drive is brand new.



  • RoryRory Posts: 116  Warrior Member
    If possible, you may change the HDD model, seems ST2000NM0011 is not in nsa326 hdd compatibility table.
    https://www.zyxel.com/products_services/2-Bay-Personal-Cloud-Storage-NAS326/compatibility
  • sandersander Posts: 4  Junior Member
    But why does the other, much older, ST2000NM0011 work in the NAS without problems then?
    Is there any way, to see the actual, real error message, other than "FAILED"?

    Is there any official support hotline or mail address from ZyXEL?
Sign In or Register to comment.