« Back to all recent discussions

LTE3316-M604 wat is wrong

KnoxxioKnoxxio Posts: 6  Junior Member
edited April 2019 in Questions

Have 3 computers connected to Wi-Fi 5GHz and 3 computers connected to Wi-Fi 2.4GHz.

I can reach from 5GHz to 2.4GHz v.v. including file- and printer sharing but NOT ALL.

I configure dynamic route, nothing helps. Strange is that from a certain computer the name appears in the explorer but can’t reach them; either with PING or with TRACERT. With an older version of the router all works properly. 

What do I wrong?

#SP_Apr_2019

Answers

  • Zyxel_Support_CPEZyxel_Support_CPE Posts: 187  Zyxel Moderator

    Hi Knoxxio,

    May I know current and older firmware versions you use? And do you change any settings after upgrading to newer version?


  • KnoxxioKnoxxio Posts: 6  Junior Member
    Firmware Version: V1.00(ABOJ.2)C0
  • Zyxel_Support_CPEZyxel_Support_CPE Posts: 187  Zyxel Moderator

    Hi Knoxxio,

    As the firmware you’re asking is a customized version for your service provider, please find  Telia Estonia customer support contact information and they’ll be happy to help.

    https://www.telia.ee/ettevottest/kontaktid/


  • KnoxxioKnoxxio Posts: 6  Junior Member
    Does Telia know about the new firmware. I doubt because they had tried a reconfiguration and still the same problems. No wonder!  Same firmware version: V1.00(ABOJ.2)C0.
  • KnoxxioKnoxxio Posts: 6  Junior Member

    Just tell me Zyxel_Support_CPE, is there a solution for this problem? My configuration is not different from factory or from Telia. I did disable the firewall in the router and also in the computers, no disturbances at all. Same result. I checked the ARP table, some pc’s are REACHABLE and some are STALE. Strange case is that and STALE does not say so much, because either the pc’s are REACHABLE or not REACHABLE. Also strange with TRACERT the router is not mentioned as a hop but simply bypassed.


  • Zyxel_Support_CPEZyxel_Support_CPE Posts: 187  Zyxel Moderator

    Hi Knoxxio,

     

    We don’t have same issue as yours and also cannot make sure if it has any modification in ISP side. May I know did you contact with ISP to discuss this issue?


  • KnoxxioKnoxxio Posts: 6  Junior Member
    I did contact Telia, what I suppose they have no solution, just reset the router. They said mostly non of the clients route the traffic to different PC's. You said you have not that "similar" problem; means the is a solution with the new firmware version. So I can tell to Telia to purchase the new firmware from Zyxel. They also want to eliminate  this problem.
  • KnoxxioKnoxxio Posts: 6  Junior Member
    Almost solved
  • Hi Knoxxio I write in your discussion because I tink to have same problem. My printer NOT APPARE in ARP Rule and in same is connected in DHCP Table. I see you "almost solved" and my device have the same firmware. Can you explain me how do you solve tha matter?
  • SkabantsovSkabantsov Posts: 1
    i have the same problem.
    my router  is Model Number:
    LTE3316
    Firmware Version:
    V1.00(ABMP.2)C0
     how to connect to the wifi pritner if it is not diplayed in apr  table
Sign In or Register to comment.