« Back to all recent discussions

Armor Z1 NBG6816 problem with wifi and android devices Play Store

grendygrendy Posts: 1
edited March 9 in Questions
Hi!

I'm having a strange problem with my router (ver V1.00(AAWB.10)C0). I have two totally different Android devices with different android versions and for a couple of months or so I haven't been able to update any of my Android apps with the wifi that's coming from my router. With mobile data and/or any other wifi updating apps isn't a problem.

My router is behing a cable modem (Arris TG2492s) device that's acting as an AP and should forward everything as is to the router. DHCP is being handled also by NBG6816.

These android devices and all other devices work perfectly otherwise and I can even browse Play store but just can't download apps or update them! I'm pretty sure that the problem is with the cable modem somehow but I'm just wondering if anyone has any idea what's causing this or is there some setting that I could just click that would fix this? Have tried rebooting both of the devices but wouldn't want to reset settings because everything else works and basically I can live with the problem but it's just really annoying and weird :D

#Router_Feb_2019
«1

Answers

  • Zyxel_StevenZyxel_Steven Posts: 198  Zyxel Moderator
    @grendy,
    In order to provide you with a better assistance, we have contacted you via private message. Please kindly check your message box. :)
  • mmatemmate Posts: 3  Junior Member
    The problem is in the /sbin/update_lan_dns file.

    Comment out this lines and reboot the router:

    address=/clients3.google.com/192.168.1.1
    address=/connectivitycheck.android.com/192.168.1.1
    address=/connectivitycheck.gstatic.com/192.168.1.1

  • DimeloDimelo Posts: 1
    Hello, have the same problem as grendy.
    How can i connect to the commadline to commend out this lines?
    Thanks
  • Zyxel_StevenZyxel_Steven Posts: 198  Zyxel Moderator
    @Dimelo,
    I have sent the private message to you. Please kindly check your message box. 
  • mmatemmate Posts: 3  Junior Member
    Hello!

    You can connect with WinSCP 

    File Protocol: SCP
    Host name: 192.168.1.1 Port number: 22
    User name: root
    Password: same as the web gui 


  • WoppyWoppy Posts: 5  Junior Member
    Sorry, but also I have the same problem
  • Zyxel_StevenZyxel_Steven Posts: 198  Zyxel Moderator
    @Woppy,
    Please check your private message in order to provide you the better service.

  • WoppyWoppy Posts: 5  Junior Member
    problem is solved, I have received a firmware update from Zyxel and now everything is running properly, thank you
  • SlidderSlidder Posts: 1
    Hello, have the same problem
    Cann not connect whit WinSCP and Protocol SCP
  • mmatemmate Posts: 3  Junior Member
    I checked firmware update in the router, but no updates found.
  • Zyxel_StevenZyxel_Steven Posts: 198  Zyxel Moderator
    @Slidder, @mmate,
    Please receive private message in order to provide you better service. :)
  • BharatBharat Posts: 2
    Hello,
    I have problems with wifi connection to my android phone..it show up authentication error but ethernet is working fine..please let me know how to resolve this?

  • Zyxel_StevenZyxel_Steven Posts: 198  Zyxel Moderator
    @Bharat,
    I have contacted you via private message. Please kindly check your message box.
  • ScottScott Posts: 2  Junior Member
    EMG3425-Q10A here and I do not know how to locate newest firmware to download, then upload, to update my firmware. Current firmware is: V1.00(AAYJ.12)C0_20180124
  • sluzusluzu Posts: 1
    Hello!
    I have the same problem with NB6816 and Google Play update on Android devices. Also I notice problem with connecting with Chromecast 3.0. When I use network create by Armor Z1, not all function won't work, but when i use network from other router everything work perfect... 

Sign In or Register to comment.