« Back to all recent discussions

GS1910-24HP Factory Reset Through Console

neverenderneverender Posts: 1
edited February 11 in Questions
Hi everyone,

Just bought a second hand GS1910-24HP switch and am trying to factory reset it through the console port as described in the manual. I've tried a generic USB to RS232 cable link this:


and nothing on the terminal appears. I then tried a USB to TTL adapter like this:


Connecting the RXD TXD and ground lines and I get some garbled mess in the terminal at the baud rate of 115200. The device seems to work, the sys light remains stable green and the alarm light is off. I have also connected a computer and the corresponding activity light blinks. 

I just want to be able to reset this thing to be able to access the web interface. Is there a special rs232 cable I need to use? The manual isn't very helpful about this. Anyone have any other ideas/ experience with this?

Thanks for any help!

#Biz_Switch_Feb_2019
Tagged:

Comments

  • Zyxel_LuciousZyxel_Lucious Posts: 13  Zyxel Moderator
    edited February 12
    Hi @neverender

    Based on the description, you should simply use the USB to RS232 cable to connect console of the switch.

    1.
    Have you tried another cable on the switch? Moreover, have you tried to use the console cable on another switch(device)? 
    2. 
    Is your OS Win10? We've been reported certain cases with Win10 driver compatibility issue on the (USB to RS232) console cable. You can try different driver to see if it works.
    https://www.dropbox.com/s/u2y07mv78i4m5db/PL2303_Prolific_DriverInstaller_v110.exe

    Hope it helps.
    Zyxel_Lucious
Sign In or Register to comment.