« Back to all recent discussions

Speed test shows 0 speed

SouthernOllySouthernOlly Posts: 2  Junior Member
edited January 28 in Discussions
when running the diagnostics speed test it is showing a 0mb to both my 2 multys. Although using The speed test to my device using the  app shows I have a good speed. 

WiFi backhaul / connection between the 2 multy is fine. 

Is is there anything I can do to rectify. I’ve tried resetting. 

#MultyX_Jan_2019

Best Answer

  • Zyxel_StevenZyxel_Steven Posts: 187  Zyxel Moderator
    edited January 31 Accepted Answer
    @SouthernOlly, @Gagac,

    Recently, Ookla (Speedtest) server has changed its protocol from http to https to cause Multy X cannot get server list. We are working to modify the configuration file of Speedtest and will release new firmware to fix this issue soon.

    Update.
    New firmware and new App has released to fix this issue.

Answers

  • GagacGagac Posts: 3  Junior Member
    edited January 27
    Same here. The speed test for the smartpone doesn't work for me either because the Test button is missing.
  • SouthernOllySouthernOlly Posts: 2  Junior Member
    Thanks. Upgraded to the 1 Feb firmware and all sorted. 
  • elecstixelecstix Posts: 1  Junior Member
    Updated to V2.10(ABKJ.7)C0  The problem does not seem to have been solved if the system is in bridge mode.
  • PelinorPelinor Posts: 1
    I had the same problem. Thanks, problem solved :)
Sign In or Register to comment.