« Back to all recent discussions

Remote Access NAS326

BernardoBernardo Posts: 14  Junior Member
edited January 9 in Discussions
Hi guys,
I have a NAS326 and unfortunately I still can not access remotely (for now I only log in locally)
and also during setup on myZyxelCloud I can not set up the uPnP.
So i wanted to know what ports I need to open.
(from remote I can access only through the app zyxelDrive but I'm interested in being able to access through the finder on the mac)



Could someone help me?

Thank you so much!

#NAS_Jan_2019
«1

Comments

  • WiasoudaWiasouda Posts: 101  Warrior Member
    Check your gateway and DNS address in your NAS326 and myzyxelcloud package installed or not.
    it should automatically show in the list, if no, then might be NAS326 can't access Internet.
  • BernardoBernardo Posts: 14  Junior Member
    yes, I have these things but how can I access them remotely?
  • BatouBatou Posts: 44  Junior Member
    so you already pair the device to your cloud account?
    If yes, you will see the UPnP setting in the cloud web site, then you can configure it and show the used port.
  • BernardoBernardo Posts: 14  Junior Member
    Yes but when I try to click configure uPnP I get written "device not found" (as also in the image above)
  • BernardoBernardo Posts: 14  Junior Member
    I have also enabled the uPnP on my router but I can not synchronize the NAS with the router.
    Maybe I have to forward a port on the router?
  • BatouBatou Posts: 44  Junior Member
    Normally, you doesn't need to setup the port forwarding.
    Can you show the TCP/IP setting and UPnP page of your NAS here for checking?
    Besides you could manually configure it in UPnP mapping page, try this.
  • BernardoBernardo Posts: 14  Junior Member
    Now I'm not at home but the TCP / IP page shows this: 

    it's an image taken from the internet but instead of 10.168.3.134 I have my IP address 192.168.xx.xx and the subnet mask.
    Unfortunately in the page "uPnP mapping" I get written that the router does not support uPnP so I can not see anything on this page, but I have enabled uPnP on the router ...
  • BernardoBernardo Posts: 14  Junior Member
    Is there anyone who knows the problem?
  • IjnrsiIjnrsi Posts: 245  Advanced Warrior Member
    Have you manually setup static address for your NAS326? IP, DNS and gateway, then you can manually modify the UPnP port in UPnP port Mapping page.
    And to unregister the device and reinstall the myzyxelcloud package, then do again the pair program.
    Moreover, your NAS326 should find the UPnP router and show in this page.


  • BernardoBernardo Posts: 14  Junior Member
    Yes, I set a static I address on the router page, then on the ZyXELCloud page I managed to give the DDNS a name and then the Gateway came out. The DNS on the modem is not set but I do not know what to put, because among the various items there is a box where it makes me choose for example: "No-ip" or other services.
    Thanks a lot!
  • IjnrsiIjnrsi Posts: 245  Advanced Warrior Member
    What is the result in your NAS in this page?

    What did you set in router and NAS TCP/IP generial settings and Network Interface?
    Can you post the screen here to check?
    Normarlly, NAS can access internet and package installed, then it should be able to show in the list in zyxelcloud page and also router support UPnP, then able to control UPnP setting in zyxelcloud page. 
  • BernardoBernardo Posts: 14  Junior Member
    These are my screens:
  • WiasoudaWiasouda Posts: 101  Warrior Member
    The second photo already told you the NAS doesn't find the UPnP router, you might need to check your UPnP setting.
    If you still have problem with UPnP, that you only can setup port forwarding on your router.
  • BernardoBernardo Posts: 14  Junior Member
    I tried but I can not ... which port should I open?
    (however, through the app zyxelDrive I can access even remotely so the problem is only via pc or finder from the mac)
  • WiasoudaWiasouda Posts: 101  Warrior Member
    for web port default is 80, but it might be collided to your router, so you can set 8080 and change your NAS http port from 80 to 8080 as your fourth photo.
    But don't know what service you wuold like to use, but they should use the default port.as ftp port 21, ssh port 22 and telnet port 23 etc...
Sign In or Register to comment.