« Back to all recent discussions

Having trouble with credentials in VMG1312-B10D

rafaelsolanorafaelsolano Posts: 4  Junior Member
edited January 7 in Discussions
Hi, 

I have trouble logging into the WiFi router whenever I put in the default router IP address. It keeps me redirecting to a different IP address and the default username and passwords don't work. 

#CPE_Jan_2019

Comments

  • RomanyxiongRomanyxiong Posts: 2  Junior Member
    Have you tried to log in with a different browser? Sometimes a browser may cause a problem due to the cache memory. Clearing it will resolve your issue.
  • rafaelsolanorafaelsolano Posts: 4  Junior Member
    edited January 11
    Hi, thanks for reaching out. Yes, I have tried to login with 192.168.10.1 routerlogin website on Firefox as well as the Opera Browser but no success. 

    What else do you suggest? 
  • RomanyxiongRomanyxiong Posts: 2  Junior Member
    If you have multiple routers (or router with a separate modem), it sometimes will change the default IP to another one. Maybe instead of using the phone's browser to access the router's setting, try to download the router's App alternatively (most major router brand has its app you can use). If not, you could try to reset the router maybe and reconfigure it.
  • rafaelsolanorafaelsolano Posts: 4  Junior Member
    Thanks. I'll try it with the app for my Router. But what if I sometimes wish to configure it from my laptop?
  • AAAALAAAAL Posts: 102  Warrior Member
    Hi rafaelsolano,

    Not sure which PC you use for login, provide a way for checking the VMG gateway here:
    1.     Open your PC “Terminal”
    2.     Type: ipconfig.
    3.     Find “Default Gateway”, and use this IP address for login.

  • rafaelsolanorafaelsolano Posts: 4  Junior Member
    Hi AAAAL,

    I have the NBG-418N and I am using a MacBook Air to configure my WiFi router. 
Sign In or Register to comment.