« Back to all recent discussions

Problem with ZyXEL WRE2205v2 wireless repeater

baliekluiverbaliekluiver Posts: 1
edited November 2018 in Questions
I own a ZyXEL WRE2205v2 wireless repeater. This week the device tried to update its firmware but was interrupted due to a power drop. Since then, I can't get the device to work any more and even a factory reset by pressing WPS for 10 seconds does not work. What should I do?

#Repeater_Nov_2018

Answers

  • Zyxel_BrianZyxel_Brian Posts: 41  Zyxel Moderator

    Please check your private message in order to provide you the better service.
    Thanks.

    BRs,
    Brian.
  • kunalbkunalb Posts: 1
    Hi,
    Even I am facing the same issue - unable to perform a factory reset. I have started facing this issue after performing the firmware upgrade (WRE2205v2_V1.00(AANK.5)C0_20171101). Please advise.
    Thanks in advance.
    Kunal
  • Zyxel_BrianZyxel_Brian Posts: 41  Zyxel Moderator

    Please check your private message in order to provide you the better service.
    Thanks.

    BRs,
    Brian.
  • BharatBharat Posts: 2
    hi,
    I have problem in wifi connection to my phone as it shows 'Authentication error occured'.What should I do? Please guide me
  • Zyxel_BrianZyxel_Brian Posts: 41  Zyxel Moderator
    I see you have the same message contect in https://homeforum.zyxel.com/discussion/comment/4993#Comment_4993, and our member has contacted you.
    Can you share us the model name you used?

    Best Regards,
    Brian.
  • AzKoAzKo Posts: 3  Junior Member
    I have same problem here with WRE2205 v2. After update i cant connect in repeater and reset is not working.
  • lodiabailodiabai Posts: 40  Junior Member
    edited April 24
    Hi AzKo,
    1. Please push WRE2205v2's WPS button more than 10 seconds and release it to back factory default.

    2. Please directly connect your PC to WRE2205v2 via Ethernet cable.
    3. Set a static IP on your PC as 192.168.1.X (EX. 192.168.1.100).
    4. Open the browser to type http://192.168.1.2 to access WRE2205v2's web interface.
    5. Default login information is admin/1234.

    Here is the link of WRE2205v2 user guide.
    ftp://ftp2.zyxel.com/WRE2205_v2/user_guide/WRE2205 v2_1.00.pdf
  • Hello, I followed your instruction, but my problem is not resolved. Do you have any other way to solve the issues.
  • AzKoAzKo Posts: 3  Junior Member
    Not working.
  • lodiabailodiabai Posts: 40  Junior Member
    edited April 25
    Hi guys,

    I tried it in my side and it works.
    My laptop is directly connected to WRE2205v2 via Ethernet cable, then I push the WPS button of WRE2205v2 for reset it. After that, if my laptop doesn't get the IP address, I will set a static IP address (192.168.1.88) in my network card. And open browser to type 192.168.1.2, I'm able to access the web interface of WRE2205v2.

    If it is still not working, I recommended to recover WRE2205v2 via below steps.
    1. Download firmware from ZYXEL FTP (ftp://ftp2.zyxel.com/WRE2205_v2/firmware/) in your computer or laptop.
    2. Download TFTPD software.
    3. Set a static IP address in the network card of your computer or laptop.

    4. Directly connect WRE2205v2 and your computer or laptop via Ethernet cable.
    5. Power off WRE2205v2.
    6. Pressed WPS button and don’t release it then power on WRE2205v2.
    7. Wait for 3 sec till signal led is steady on, now WRE2205v2 is ready for firmware upgrade.
    8. Open TFTPD software, then select "Server interface", type "Host" is 192.168.1.6 and select "Local File" which firmware stored path.

    9. Pressed "Put", it will start to upload firmware file.

    10. After the firmware is uploaded, pressed "OK", WRE2205v2 will do upgrade automatically.

    11. Now, you should able to access web interface of WRE2205v2 .

  • AzKoAzKo Posts: 3  Junior Member
    Thank you Lodiabai! Its started working again.
Sign In or Register to comment.