« Back to all recent discussions

New mirror for nas-central.org

MijzelfMijzelf Posts: 351  Advanced Warrior Member
edited November 1 in Discussions
As nas-central.org is down for several weeks now, @shv has offered some webspace and bandwidth to create a mirror of the 3th party repository. You can find it at

If you want to put this mirror in an existing MetaRepository installation, use
http://zyxel.diskstation.eu/Users/Mijzelf/zypkg-repo/fw4/ for NSA devices, and
http://zyxel.diskstation.eu/Users/Mijzelf/zypkg-repo/fw5/ for NAS devices.
Upgrade MetaRepository, as it knows some new tricks to handle mirror repos.

#NAS_Oct_2018

Comments

  • LStLSt Posts: 2  Junior Member

    Hello Mijzelf, all of your links are not available … Is that only temporarilly?

    Regards LSt.

  • MijzelfMijzelf Posts: 351  Advanced Warrior Member
    Don't know. It's working for me, at this moment (10:37 UTC). If it doesn't work for you, try another DNS.
  • masterflaimasterflai Posts: 9  Junior Member
    Thanks Mijzelf.  Now I'm able to get my installed apps back. Unfortunately the whole old forum was removed, so a lot of knowledge is gone.
  • indieBenindieBen Posts: 7  Junior Member
    Hi Mijzelf,

    I've been trying to install Plex server since quite a while now on my NSA325 v2 and I realized that the reason why I was struggling is because nas-central.org is down. Do we have any idea if it will be up again at some point? Any information at all?

    I've been able to install FFP and access my NSA through Telnet but now I'm supposed to install PMS FFP 0.7-arm package from your repo ("slacker -UaA mz:plexmediaserver") except that I obviously get a NoChecksums error since the server is unavailable.

    Any idea or workaround that I could use to make this thing work?

    Thanks so much!
  • MijzelfMijzelf Posts: 351  Advanced Warrior Member
    Do we have any idea if it will be up again at some point?

    No.

    Any idea or workaround that I could use to make this thing work?
    Edit the slacker file, as documented here, remove the nas-central repo, and add the mirror:

    AFAIK Plex will give a bad UX, as Armv5 is not supported for several years now. So the Plex server you can install is old.

  • indieBenindieBen Posts: 7  Junior Member
    Thanks for your help! I managed to get the Meta Repo with this new link.
    After that, I've been able to install Plex Media Server from your repo.
    The download link is dead (as you told me, ARMv5 is not supported anymore, that should be why) but I managed to find PlexMediaServer-0.9.16.6.1993-5089475-arm.spk on Reddit.
    I uploaded this file and installed it. 
    Now I'm getting this error when I try to start it:

    sh: error setting limit: Operation not permitted
    Starting Plex Media Server...failed?
    /usr/local/zy-pkgs/share/PlexMediaServer/home/Plex Media Server: /lib/libc.so.6: version `GLIBC_2.9' not found (required by /usr/local/zy-pkgs/share/PlexMediaServer/home/Plex Media Server)
  • MijzelfMijzelf Posts: 351  Advanced Warrior Member
    I've read about that on zyxelforum.de, which is down now. When I remember well only the Netgear version of the latest Plex works on an NSA.
  • indieBenindieBen Posts: 7  Junior Member
    That's really helpful information, thank you! I'm just struggling really bad to find the ReadyNas version.
    Do you have any idea where I could find this file by any chance?
  • szjociszjoci Posts: 1
    edited November 13
    Hello!

    You can download the last working version from here: link
  • indieBenindieBen Posts: 7  Junior Member
    Oh my god, thank you so much! You're a life saver! This file is finally the one I needed!
    It works just fine, now I just need to figure out why Plex is asking me to update my server to 1.3.0 version (which I can't do for obvious reasons). Any ideas?
  • MijzelfMijzelf Posts: 351  Advanced Warrior Member
    Because there is a version 1.3.0 available? Not for your hardware, but I think the update detector doesn't care.
  • indieBenindieBen Posts: 7  Junior Member
    Ok, that was a stupid question haha. I need to figure out how I can bypass this "update needed" thing so I can access my library with my devices.
  • indieBenindieBen Posts: 7  Junior Member
    Any ideas?
Sign In or Register to comment.