« Back to all recent discussions

VMG1312 dropping ICMP

KurayamiKurayami Posts: 2  Junior Member
edited September 14 in Questions
Hello everyone

I have a VMG1312-B10A which is connected to the internet via VDSL.
I'm monitoring this VMG from an external server by sending pings every minute.
Now the issue is, that the VMG - seemingly - randomly drops a few pings every now and then.

From the logfiles I've gathered that the ping is being marked as an Attack:

2018-09-12T16:30:31 (none) daemon.warn Sec_Attack: Ping of Death Attack: IN=ppp1.1 OUT=n/a MAC= SRC=<SourceIP> DST=<DestinationIP> LEN=84 TOS=0x00 PREC=0x00 TTL=62 DF PROTO=ICMP TYPE=8 CODE=0 ID=30946 SEQ=1 MARK=0x8000000 

I've disabled the firewall, DoS-Protection and QoS, but I still get dropped pings with the same warning in the logs.

What am I overlooking here?
#CPE_Sep
Tagged:

Best Answer

  • KurayamiKurayami Posts: 2  Junior Member
    Accepted Answer
    Found the issue, the firewall has to first be enabled - only then can the DoS-Protection be disabled.

Answers

  • YeKKuYeKKu Posts: 51  Warrior Member

    Hi Kurayami,

     

    Please provide your VMG1312-B10A firmware version.

    Actually, the firewall and DoS can be disabled at the same time.

    Has the problem been solved after you disable the DoS protection?


Sign In or Register to comment.