« Back to all recent discussions

NAS 326 not working properly?

JohnyIdlerJohnyIdler Posts: 4  Junior Member
edited September 6 in Questions
Brand new NAS 326. Inserted HDD, proceeded to access the web UI a started the HDD format. All seemed fine. Power went out. When the device restarted, all LEDs are lit continuously and the device beeps no more. Tried performing a reset, no beeps, no nothing. The LED on the network card of the NAS confirms connection, but the device does not negotiate for an IP (no DHCP request).

Is the device bricked? Is there a way I can flash the firmware? Any other ideas?

#NAS_Sep

Answers

  • IjnrsiIjnrsi Posts: 186  Warrior Member
    Is the HDD also brand new?
    Maybe you can try pull out the HDD and reboot, then if the device can boot up success, then it might be the HDD's problem, since NAS will check HDD health.
  • JohnyIdlerJohnyIdler Posts: 4  Junior Member
    Thank you for your suggestion. Yeah, the HDD is also brand new. I tried removing it and booting with no drive, but it makes no difference.
  • ThorstenLThorstenL Posts: 3  Junior Member
    No difference means, you are not abe to connect?
    Did you checked if the NAS has a IP address with the NAS Starter Utility?
    ftp://ftp.zyxel.com/NAS540/software/
  • JohnyIdlerJohnyIdler Posts: 4  Junior Member
    Correct. I cannot connect to it. NAS Starter Utility does not show any devices in the network.
  • ThorstenLThorstenL Posts: 3  Junior Member
    And no beep when you press the reset button on the back?
  • JohnyIdlerJohnyIdler Posts: 4  Junior Member
    Right. No matter how long I keep the reset pressed (up to a minute), there are no beeps, the device does not restart nor does it react in any other way.
  • ThorstenLThorstenL Posts: 3  Junior Member
    I would try to get a replacement from your reseller or by Zyxel directly, sounds that it is broken.
Sign In or Register to comment.